Post Reply

[ROM] [24-08-14] [ MIUI v4.8.1 Lastest Version] [Fast & Smooth] [Battery] [Bugless]

OP pintothakur007

1st September 2014, 02:27 PM   |  #41  
Member
Thanks Meter: 2
 
49 posts
Join Date:Joined: Apr 2013
Red face
Quote:
Originally Posted by vishnusree000

me too having the same problem... also some apps like sidebar are not launching/running....

so i am not alone in this problem,,,,waiting for the reply from dev
3rd September 2014, 01:30 PM   |  #42  
pintothakur007's Avatar
OP Senior Member
Flag New delhi
Thanks Meter: 840
 
179 posts
Join Date:Joined: Jun 2014
Donate to Me
More
Quote:
Originally Posted by chanti548

so i am not alone in this problem,,,,waiting for the reply from dev

all thing working properly
try clear dalvik cache
The Following User Says Thank You to pintothakur007 For This Useful Post: [ View ]
3rd October 2014, 05:21 AM   |  #43  
archz2's Avatar
Member
Flag New Delhi
Thanks Meter: 2
 
64 posts
Join Date:Joined: Jan 2013
More
I tried installing this ROM. I wiped dalvic cache, did factory reset, wiped cache. I got this during installation after some of the stages of installation completed


assert failed : write_raw_inage ("/tmp/boot.image", "bootimg")

E:error in /sdcard/MIUI 4.8.1 by Pintoo_2.zip

(Status 7) Installation aborted.

I tried this 3 times after restarting, clearing dalvic, cache, factory reset) but the problem was still coming up.

Frustrated, I rebooted my phone and to my surprise, first I got purexperia z2 on my screen (coz I was running purexperia ROM on my phone), then I got the Xiaomi logo, then I got the Xiaomi interface. Then using mobile uncle tools i installed the sound patch.
Now what should I do? Do a factory reset or something else, or my phone is fine now. So far, I've restored my 5-6 apps using titanium backup.
3rd October 2014, 10:23 AM   |  #44  
Junior Member
Flag TRIVANDRUM
Thanks Meter: 12
 
28 posts
Join Date:Joined: Sep 2012
Donate to Me
More
Smile ignore the error broo
Quote:
Originally Posted by archz2

I tried installing this ROM. I wiped dalvic cache, did factory reset, wiped cache. I got this during installation after some of the stages of installation completed


assert failed : write_raw_inage ("/tmp/boot.image", "bootimg")

E:error in /sdcard/MIUI 4.8.1 by Pintoo_2.zip

(Status 7) Installation aborted.

I tried this 3 times after restarting, clearing dalvic, cache, factory reset) but the problem was still coming up.

Frustrated, I rebooted my phone and to my surprise, first I got purexperia z2 on my screen (coz I was running purexperia ROM on my phone), then I got the Xiaomi logo, then I got the Xiaomi interface. Then using mobile uncle tools i installed the sound patch.
Now what should I do? Do a factory reset or something else, or my phone is fine now. So far, I've restored my 5-6 apps using titanium backup.

ignore that error and flash the patches and updates and then u r fine......
njoy the rom....
The Following User Says Thank You to vishnusree000 For This Useful Post: [ View ]
3rd October 2014, 10:37 AM   |  #45  
archz2's Avatar
Member
Flag New Delhi
Thanks Meter: 2
 
64 posts
Join Date:Joined: Jan 2013
More
Hmm.. Weird. Hehe. I'll get pure Xperia as well as xiaomi on startup. Anyway, this is the most recent version of the ROM, that I installed straight away . I've installed only the sound patch. Do i need to install the update patches too that you gave in the second post of this thread?
Last edited by archz2; 3rd October 2014 at 12:22 PM.
3rd October 2014, 11:18 AM   |  #46  
Junior Member
Flag TRIVANDRUM
Thanks Meter: 12
 
28 posts
Join Date:Joined: Sep 2012
Donate to Me
More
Smile
Quote:
Originally Posted by archz2

Hmm.. Weird. Hehe. I'll get pure Xperia as well as xiaomi on startup. Anyway, this is the most recent version of the ROM, that I installed straight away . Ive installed only the sound patch. Do i need to install the uodate patches too that you gave in the second post of this thread?

ofcourse u should instal those sound patch and 2 update patches provided by pintothakur for the stability of the ROM...
and this rom does not replaces your boot logo... so u get the boot logo of your previous ROm and then the boot animation of xiami on startup... i thnk its not a big problem, and if you wish you can create your own boot logo, if u have knowledge in that.....
The Following User Says Thank You to vishnusree000 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Canvas 2 Plus A110Q Android Development by ThreadRank