Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Help] Xperia v4.3.5 rom

OP amardeep434

30th August 2014, 06:02 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Aug 2014
I have installed this.rom as given.in the instructions and the problems I'm facing are
1:- the boot animation is missing I.e. after the phone is switched on boot image appears then a blank screen then the ui.
2. When I put my cell on charging after switching it off then the battery charging (the flowing of battery and level of battery charged) is.no.shown and the the screen doesn't sleep while.it's on charging after switching off the cell
31st August 2014, 08:07 PM   |  #2  
pintothakur007's Avatar
Senior Member
Flag New delhi
Thanks Meter: 998
 
200 posts
Join Date:Joined: Jun 2014
Donate to Me
More
Quote:
Originally Posted by amardeep434

I have installed this.rom as given.in the instructions and the problems I'm facing are
1:- the boot animation is missing I.e. after the phone is switched on boot image appears then a blank screen then the ui.
2. When I put my cell on charging after switching it off then the battery charging (the flowing of battery and level of battery charged) is.no.shown and the the screen doesn't sleep while.it's on charging after switching off the cell

flash ur own bootanimation
and go to setting/purexperia / chose ur battery style & apply and then check ur charging problem solved,
Last edited by pintothakur007; 31st August 2014 at 08:10 PM.
2nd September 2014, 04:44 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Aug 2014
Quote:
Originally Posted by pintothakur007

flash ur own bootanimation
and go to setting/xperia / ur battery style & apply and then check ur charging problem solved,

Okay,it would. Be very kind of you if you could plz provide me the download link for pure xperia z2 boot animation
Recently i have updated this rom to v4.3.9 from bgos's post the icon size of everything has increased.
I have attached a screenshot in which my dial pad buttons from right side are half. Plz provide solution for it
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-09-02-08-10-12.png
Views:	12
Size:	79.1 KB
ID:	2921374  
Last edited by amardeep434; 2nd September 2014 at 04:59 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes