Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

NOOB FRIENDLY POST[aSKaNyThINg] ASK ANY QUESTION

OP digyvijaykumar123

11th January 2015, 07:29 AM   |  #141  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2015
Exclamation restore build.prop a110q
help me please
i accidently delted build.prop file and my phone is not starting now,it is stuck on showing canvas while rebboting please help me!!
11th January 2015, 11:51 AM   |  #142  
Senior Member
Flag Delhi
Thanks Meter: 111
 
389 posts
Join Date:Joined: Jun 2014
More
Quote:
Originally Posted by ayu123

help me please
i accidently delted build.prop file and my phone is not starting now,it is stuck on showing canvas while rebboting please help me!!

Which stock rom do you have installed ??
11th January 2015, 02:51 PM   |  #143  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2015
Quote:
Originally Posted by HridayHS

Which stock rom do you have installed ??

Solved
Installed stock rom v3 and updated framework
Stock rom v3 is very bad though ,changing it
13th January 2015, 07:56 PM   |  #144  
asainiboy's Avatar
Junior Member
Thanks Meter: 5
 
11 posts
Join Date:Joined: Dec 2014
More
can anyone provide list of all custom rom in one thread?
????

---------- Post added at 06:56 PM ---------- Previous post was at 06:52 PM ----------

alsoprovide link too...
14th January 2015, 03:25 PM   |  #145  
Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by ayu123

help me please
i accidently delted build.prop file and my phone is not starting now,it is stuck on showing canvas while rebboting please help me!!

Switch off the phone. Reboot to recovery and flash or recover your rom....
18th January 2015, 12:57 PM   |  #146  
Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: May 2014
I am using pure xperia by pintoo....... Wen i just flash the rom everything works awesome..... Bt wen i recover apps from my last rom backup using titanium backup...... I dont get any sms notifications 😥 someone please help
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes