Post Reply

[ROM] [4.4.4] M2 KitKat Plus - CM11.0 [UPDATE : 28.09.2014]

Yesterday, 05:13 PM   |  #41  
Junior Member
Thanks Meter: 2
 
16 posts
Join Date:Joined: Apr 2010
Hi,

i tried to overwrite the existing /etc/hosts file but it gets reverted back to the default hosts file.

I did that with the terminal on the phone:
(also tried a remount on / with rw access)

su
cp /sdcard/Download/hosts.txt /etc/hosts
less /etc/hosts (shows the correct file)


than i close the terminal, open the browser and still see ads, when i check the hosts, its the standard file again
Today, 08:04 PM   |  #42  
*$M3RT$*'s Avatar
Senior Member
Flag Frankfurt
Thanks Meter: 35
 
479 posts
Join Date:Joined: Mar 2010
More
I came from stock Rom and so I format system, data & cache. After that my Phone restarts and dont boot up. Can someone help me? Any way to boot in recovery?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Milestone 2 Android Development by ThreadRank