Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,813,710 Members 39,397 Now Online
XDA Developers Android and Mobile Development Forum

GTA SA on Moto E

Tip us?
 
Felipe_mc
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Aug 2014
Default GTA SA on Moto E

Hi.

I downloaded GTA San Andreas for my Moto E, and, surprisingly, runs with a lot of lag, even with the minimum settings (0% resolution, low graphics, etc).

My question is, there is some way to play this game without lag?

If a Motorola Razr D3 can run GTA SA whitout lag, why Moto E not?


(Sorry for my bad english)
 
DAVI FELICIANO
Old
#2  
DAVI FELICIANO's Avatar
Member
Thanks Meter 13
Posts: 91
Join Date: Jul 2014
idk dude sorry want to know too

(Sorry my bad english)

Sent from my XT1025 using tapatalk
 
Gogeta
Old
#3  
Gogeta's Avatar
Senior Member
Thanks Meter 809
Posts: 6,503
Join Date: Oct 2012
Location: Gingertown
GTA SA has issues on some snapdragon devices, it doesn't run well on moto g too.

Sent from my XT1022
I am not Goku or Vegeta, I am
Gogeta!


My Devices:
Moto E(Stock,Rooted,Xposed )
Xperia X8(Cold storage)

Preview current boot animation
without rebooting
 
Felipe_mc
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Aug 2014
Quote:
Originally Posted by Gogeta View Post
GTA SA has issues on some snapdragon devices, it doesn't run well on moto g too.

Sent from my XT1022


I have another question, somebody knows why n64oid (n64 emulator) has some issues in Moto E? lag, lag and more lag!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes