Post Reply

GTA SA on Moto E

OP Felipe_mc

20th August 2014, 12:38 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2014
Hi.

I downloaded GTA San Andreas for my Moto E, and, surprisingly, runs with a lot of lag, even with the minimum settings (0% resolution, low graphics, etc).

My question is, there is some way to play this game without lag?

If a Motorola Razr D3 can run GTA SA whitout lag, why Moto E not?


(Sorry for my bad english)
20th August 2014, 02:09 AM   |  #2  
DAVI FELICIANO's Avatar
Member
Thanks Meter: 13
 
95 posts
Join Date:Joined: Jul 2014
idk dude sorry want to know too

(Sorry my bad english)

Sent from my XT1025 using tapatalk
20th August 2014, 09:44 PM   |  #3  
Gogeta's Avatar
Senior Member
Flag Gingertown
Thanks Meter: 811
 
6,508 posts
Join Date:Joined: Oct 2012
More
GTA SA has issues on some snapdragon devices, it doesn't run well on moto g too.

Sent from my XT1022
23rd August 2014, 07:30 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2014
Quote:
Originally Posted by Gogeta

GTA SA has issues on some snapdragon devices, it doesn't run well on moto g too.

Sent from my XT1022



I have another question, somebody knows why n64oid (n64 emulator) has some issues in Moto E? lag, lag and more lag!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto E Q&A, Help & Troubleshooting by ThreadRank