FORUMS

[help][paranod_android]

189 posts
Thanks Meter: 74
 
By bakshish007, Senior Member on 26th May 2015, 02:19 PM
Post Reply Subscribe to Thread Email Thread
Need working link to paranoid android 4.6 beta 5 cant find it on official paranoid android site.

thanks

shady45
 
 
26th May 2015, 03:27 PM |#2  
Senior Member
Flag DAVANGERE
Thanks Meter: 282
 
More
Quote:
Originally Posted by bakshish007

Need working link to paranoid android 4.6 beta 5 cant find it on official paranoid android site.

thanks

shady45

Why you need old paranoid version use new lollipop version and that is officialy supported, search aospl in google
29th May 2015, 09:40 AM |#4  
bakshish007's Avatar
OP Senior Member
Flag STARK TOWER
Thanks Meter: 74
 
More
Quote:
Originally Posted by Adarsh1998

Why you need old paranoid version use new lollipop version and that is officialy supported, search aospl in google

I'm already on paranoid android 5.1 but i need kitkat more better in performance

Shady45
29th May 2015, 09:41 AM |#5  
bakshish007's Avatar
OP Senior Member
Flag STARK TOWER
Thanks Meter: 74
 
More
Quote:
Originally Posted by magdeoz

http://aospal.com/kitkat-roms/condor/

Thanks

Shady45
Post Reply Subscribe to Thread

Tags
help !, moto e 2015, paranoid android
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes