Post Reply

[Q]Moto E Not updating to 4.4.4

5th September 2014, 06:34 AM   |  #1  
OP Junior Member
Flag Mexico
Thanks Meter: 0
 
7 posts
Join Date:Joined: May 2013
More
Hello!

My Moto E (single sim) just got the update notification and i happily tried to update it but when the phone restarted it was the same version! (4.4.2)
It have been unlocked and rooted then i used flashed the stock recovery from Here and still it won't update.
5th September 2014, 06:49 AM   |  #2  
lokesh.3440's Avatar
Senior Member
Flag Shimla
Thanks Meter: 300
 
735 posts
Join Date:Joined: Apr 2012
More
First unroot completely from superuser or supersu app you are using. Only then ota's will work.

Sent from my GT-P3100 using Tapatalk
5th September 2014, 07:14 AM   |  #3  
OP Junior Member
Flag Mexico
Thanks Meter: 0
 
7 posts
Join Date:Joined: May 2013
More
Quote:
Originally Posted by lokesh.3440

First unroot completely from superuser or supersu app you are using. Only then ota's will work.

Sent from my GT-P3100 using Tapatalk

Thanks but i fully unrooted as the instructions say in the thread also a root checking app says it is not rooted
5th September 2014, 07:17 AM   |  #4  
lokesh.3440's Avatar
Senior Member
Flag Shimla
Thanks Meter: 300
 
735 posts
Join Date:Joined: Apr 2012
More
I guess You can flash OTA zips through stock recovery as well.

Sent from my GT-P3100 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto E Q&A, Help & Troubleshooting by ThreadRank