LG to Release Octa-Core “Nuclun” SoC in the LG G3 Screen

LG is set to follow the likes of Samsung and other manufacture its own … more

Lockdown Pro 2 Brings Material Design and Media Support

Back in March of this year, we took a look at a rather innovated security application … more

Mural Watchface Brings 500px to Android Wear

On a traditional watch, you can’t really do too much to change its appearance once … more

Android 5.0 Favorite Features, Release November 3rd? – XDA TV

Google Confirms Android 5.0 Lollipop for November 3rd! That and much more … more
Post Reply

[Q&A] [ROM][4.4.4] Unofficial CyanogenMod 11.0 Nightlies and SNAPSHOTS [STABLE]

OP QA Bot

QA Bot
14th October 2014, 05:55 PM   |  #1  
Guest
Thanks Meter: 0
 
n/a posts
Q&A for [ROM][4.4.4] Unofficial CyanogenMod 11.0 Nightlies and SNAPSHOTS [STABLE]

Some developers prefer that questions remain separate from their main development thread to help keep things organized. Placing your question within this thread will increase its chances of being answered by a member of the community or by the developer. Thanks for understanding and for helping to keep XDA neat and tidy! :smile:
14th October 2014, 05:55 PM   |  #2  
Junior Member
Flag Campos dos Goytacazes
Thanks Meter: 0
 
1 posts
Join Date:Joined: Dec 2013
More
My model is XT1022, Dual sim, without Digital TV. The Dual sim card is working?
14th October 2014, 05:57 PM   |  #3  
percy_g2's Avatar
Senior Member
Flag pune
Thanks Meter: 13,800
 
4,306 posts
Join Date:Joined: Oct 2012
Donate to Me
More
Quote:
Originally Posted by hugocorrea

My model is XT1022, Dual sim, without Digital TV. The Dual sim card is working?

Yes it's working .
15th October 2014, 01:20 AM   |  #4  
DAVI FELICIANO's Avatar
Member
Thanks Meter: 13
 
95 posts
Join Date:Joined: Jul 2014
ota updates not working need to make manually

Sent from my Moro E XT1025

Sorry my bad english im from Brazil
15th October 2014, 03:28 AM   |  #5  
amarjit_rsingh's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 149
 
661 posts
Join Date:Joined: Mar 2012
Donate to Me
More
Quote:
Originally Posted by DAVI FELICIANO

ota updates not working need to make manually

Sent from my Moro E XT1025

Sorry my bad english im from Brazil

In the latest 25 version ota updates has been enabled
15th October 2014, 07:06 AM   |  #6  
binary13's Avatar
Junior Member
Thanks Meter: 1
 
5 posts
Join Date:Joined: Nov 2012
Unhappy facing prblm with messenger apps - whatsapp hike fb messenger
Yesterday I flashed Cyanogenmo -11.0-Condor-NIGHTLY* and now i m facing prblms with all messaging apps like WhatsApp, hike, fb messenger, etc..Click image for larger version

Name:	Screenshot_2014-10-15-00-49-35.png
Views:	96
Size:	46.6 KB
ID:	2971639

Click image for larger version

Name:	Screenshot_2014-10-15-01-03-39.png
Views:	85
Size:	19.4 KB
ID:	2971640
15th October 2014, 09:10 AM   |  #7  
Thanks Meter: 0
 
0 posts
Join Date:Joined: Feb 2014
More
Smile Wifi dosen't get Connected
hello developer.. m glad to hav this Cyanogenmod 11 Nightly rom on my device.. but the only issue i face is the wifi not getting connected automatically even after providing the network key.. to connect with the wifi i hav to select the advance setteings n change the ip config to static n provide the manual ip address.. to which it works well at my home.. but wen i am out like in college.. it dosent work on either ways.. plz suggest me some solution or give a fix for this issue.
thank you
Zeeshan Abid[COLOR="Silver"]

m using moto e XT1022 Dual sim
Last edited by zeesh.rocky; 15th October 2014 at 09:17 AM. Reason: forgot to mention the phone model
15th October 2014, 05:20 PM   |  #8  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Sep 2014
Sound Problem
There is some problem with the sound problem as in the notification, ringtone wouldn't work many times at all.
It would work one or twice in ten tries. :/
What's the solution?
15th October 2014, 05:27 PM   |  #9  
amarjit_rsingh's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 149
 
661 posts
Join Date:Joined: Mar 2012
Donate to Me
More
Quote:
Originally Posted by prabhu794

There is some problem with the sound problem as in the notification, ringtone wouldn't work many times at all.
It would work one or twice in ten tries. :/
What's the solution?

never had this issue
16th October 2014, 01:36 PM   |  #10  
Junior Member
Thanks Meter: 1
 
1 posts
Join Date:Joined: Jun 2014
wifi problem is not moto E specific
I feel we are wasting a lot of time trying to fix a non-moto E specific problem as a device specific problem.

This weird wifi bug is present in a lot a cynogenmod roms, different flavors, different versions, and also lot's of different devices. (samsung S2/S3/S4, motorola, ...)

So, if you don't have the bug on your home our business network, then that is fine, but the bug does exist in upstream code and is triggered with the right combination of access point or device settings. Maybe we should start specifying exactly what the hotspot settings (channel, encryption type, key length, wifi radio chipset, wifi radio frequency used, firmware version of access point ;..) are in a big database to find the root cause. Again, it is not moto E specific.

Some poor workarounds exist, like using a fixed IP instead of DHCP, setting the wifi radio on the phone to 2.4 Ghz or 5 Ghz instead of audo ...
A CM community wide effort will be needed to fix this wifi stuff.

The GPS bug however is moto E specifc ...

The Following User Says Thank You to aparanoidpenguin For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Tags
auto-qa
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto E Q&A, Help & Troubleshooting by ThreadRank