FORUMS

Analysis & Opinion

Top Forum Discussions

[Q] Motorolla Device Manager not working for Windows 8.1

3 posts
Thanks Meter: 0
 
By Arvindc, Junior Member on 2nd July 2014, 07:13 PM
Post Reply Subscribe to Thread Email Thread
Hi,

Need to know if someone has connected the phone with "Motorolla Device Manager" through USB? If so how?

From past two days I have been trying mine to connect, however, it only connects to the windows and I see the files etc. but not to the MDM.

I tried un-installing, re-installing, re-booting but nothing seems to be working for windows 8.1 64 bit.

I have googled and searched on the Motrolla site with no luck.

I have unrooted Moto-E XT 1022 4.4.2.
Last edited by Arvindc; 4th July 2014 at 12:50 PM. Reason: Changed the title to reflect actual issue
 
 
2nd July 2014, 08:59 PM |#2  
Quote:
Originally Posted by Arvindc

Hi,

Need to know if someone has connected the phone with "Motorolla Device Manager" through USB? If so how?

From past two days I have been trying mine to connect, however, it only connects to the windows and I see the files etc. but not to the MDM.

I tried un-installing, re-installing, re-booting but nothing seems to be working for windows 8.1 64 bit.

I have googled and searched on the Motrolla site with no luck.

I have unrooted Moto-E XT 1022 4.4.2.


install through control pannel add new hardware manually

paste this drivers files in path
Code:
C:\WINDOWS\System32\Drivers\
hope this will help u !
Attached Files
File Type: zip Drivers.zip - [Click for QR Code] (31.6 KB, 1250 views)
The Following User Says Thank You to jitz_ For This Useful Post: [ View ]
4th July 2014, 12:09 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by jitz_

install through control pannel add new hardware manually

paste this drivers files in path

Code:
C:\WINDOWS\System32\Drivers\
hope this will help u !

The MDM is still not working. When it's installed at the last step the installation says that the MDM icon would appear. It never does. Manually starting the MDM, starts the software updater which also errors out at the end. See attached screenshots.

After some work around on enabling the USB Debugging and then turning on the MTP, I do get a Media device on windows. In the drivers I could see the Motorola ADB Interface and my XT1022 as a portable device. See attached screenshot.

Strangely, when both the MTP and PTP are unslected then with only the USB debugging on, the device is not recognised as the windows doesn't find the drivers. See Attached screenshot.

Probably, the problem is with the MDM and it's drivers which are Motorola specific.

Another question I am wondering about is what functions does MDM provides, apart from software update?
Attached Thumbnails
Click image for larger version

Name:	MDMInstall.jpg
Views:	818
Size:	196.3 KB
ID:	2831545   Click image for larger version

Name:	XT1022_DriverError.jpg
Views:	754
Size:	162.4 KB
ID:	2831546   Click image for larger version

Name:	Motorola Update.jpg
Views:	762
Size:	135.9 KB
ID:	2831547   Click image for larger version

Name:	MTP_XT1022_composite.jpg
Views:	723
Size:	177.7 KB
ID:	2831548  
Last edited by Arvindc; 4th July 2014 at 12:26 AM.
4th July 2014, 03:27 AM |#4  
Small_town_boy's Avatar
Senior Member
Flag Hassan,Karnataka
Thanks Meter: 40
 
More
Use this.. Uninstall Motorola device manager, reboot.. Then install it..

http://d-h.st/5j0

Also please search the forum before posting.. I found this on frequently asked questions thread in q&a section.. Hope it helps
4th July 2014, 04:24 AM |#5  
Quote:
Originally Posted by Arvindc

The MDM is still not working. When it's installed at the last step the installation says that the MDM icon would appear. It never does. Manually starting the MDM, starts the software updater which also errors out at the end. See attached screenshots.

After some work around on enabling the USB Debugging and then turning on the MTP, I do get a Media device on windows. In the drivers I could see the Motorola ADB Interface and my XT1022 as a portable device. See attached screenshot.

Strangely, when both the MTP and PTP are unslected then with only the USB debugging on, the device is not recognised as the windows doesn't find the drivers. See Attached screenshot.

Probably, the problem is with the MDM and it's drivers which are Motorola specific.

Another question I am wondering about is what functions does MDM provides, apart from software update?


The Motorola Device Manager is Having Problem_ even i am not able to use _ #Win 8
4th July 2014, 12:16 PM |#6  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Small_town_boy

Use this.. Uninstall Motorola device manager, reboot.. Then install it..



Also please search the forum before posting.. I found this on frequently asked questions thread in q&a section.. Hope it helps

Still the MDM is not working.

These seem to be older versions of the driver. The problem seems to be specifically with the MDM and it's specific drivers as I am successfully able to connect to my Moto E for Tethering & use it as mobile hotspot.

Can any one point me to the functionality of MDM?
5th January 2015, 04:43 AM |#7  
Junior Member
Thanks Meter: 0
 
More
Same question
Quote:
Originally Posted by Arvindc

Still the MDM is not working.

These seem to be older versions of the driver. The problem seems to be specifically with the MDM and it's specific drivers as I am successfully able to connect to my Moto E for Tethering & use it as mobile hotspot.

Can any one point me to the functionality of MDM?

Damn same question!!! Help!!!!!
5th January 2015, 09:57 AM |#8  
Ahish.s's Avatar
Senior Member
Flag Mysore
Thanks Meter: 34
 
More
Quote:
Originally Posted by Alien Kingson

Damn same question!!! Help!!!!!

Motorola has released Motorola Device Manager V2.5.4. This has solved the driver related issues I've had on Win 8.1.

Uninstall the older version before installing the newer version.

Edit: Download Motorola Device Manager from https://motorola-global-portal.custh...ail/a_id/88481
Last edited by Ahish.s; 5th January 2015 at 03:56 PM. Reason: added support links
5th January 2015, 05:49 PM |#9  
Junior Member
Thanks Meter: 0
 
More
Unhappy I installed 2.5.4
Quote:
Originally Posted by Ahish.s

Motorola has released Motorola Device Manager V2.5.4. This has solved the driver related issues I've had on Win 8.1.

Uninstall the older version before installing the newer version.

Edit: Download Motorola Device Manager from https://motorola-global-portal.custh...ail/a_id/88481

What I have installed is actually the Motorola Device Manager_2.5.4.exe. But it never appear when I plug USB in.
4th February 2015, 09:30 AM |#10  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Alien Kingson

What I have installed is actually the Motorola Device Manager_2.5.4.exe. But it never appear when I plug USB in.

Same here. Could you solve the problem somehow?
15th February 2015, 03:56 AM |#11  
Junior Member
Thanks Meter: 0
 
More
Never solved!
Quote:
Originally Posted by valihan

Same here. Could you solve the problem somehow?

Sorry, I am still suffering this problem

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes