Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,811,702 Members 53,943 Now Online
XDA Developers Android and Mobile Development Forum

[Recovery] Unofficial TWRP 2.7.1.0 - peregrine

Tip us?
 
Menelkir
Old
#161  
Menelkir's Avatar
Senior Member
Thanks Meter 216
Posts: 814
Join Date: Jul 2010
Location: São Paulo

 
DONATE TO ME
Quote:
Originally Posted by Somcom3X View Post
Yeah, now it's working. I'm making a full backup on sdcard to test.
What was the bug?
Menelkir @ Freenode
 
Somcom3X
Old
#162  
Somcom3X's Avatar
Senior Member
Thanks Meter 1,574
Posts: 2,514
Join Date: Aug 2012
Location: Dearborn

 
DONATE TO ME
Quote:
Originally Posted by Menelkir View Post
Yeah, now it's working. I'm making a full backup on sdcard to test.
What was the bug?
No bug, I hard coded the soft link into the init.qcom.rc path.
Out of curiosity, is this a problem on cwm as well?
Moto G "peregrine" 4G Bringup Team
 
Want to support other phones? Donate a device to Team Carbon.

Phones:
Samsung Galaxy S Blaze 4G T769
Motorola Moto G 4G "peregrine"

Mentions on XDA Portal:|
My PeregrineEasyRecovery \ XDA Video
My CM11 for the peregrine /
The Following User Says Thank You to Somcom3X For This Useful Post: [ Click to Expand ]
 
Menelkir
Old
(Last edited by Menelkir; 18th September 2014 at 02:20 AM.)
#163  
Menelkir's Avatar
Senior Member
Thanks Meter 216
Posts: 814
Join Date: Jul 2010
Location: São Paulo

 
DONATE TO ME
Quote:
Originally Posted by Somcom3X View Post
No bug, I hard coded the soft link into the init.qcom.rc path.
Out of curiosity, is this a problem on cwm as well?
Yes.

Another question. I know isn't a priority (since is just a negligible aesthetic). Back to my S3, when the twrp turns the screen off, when I pass the finger on the screen, it turns back on (it's quite useless, but it's good to see some status about the nandroid backup). How dificult is to make this working? I remember seing this feature on N4 too, so I think is something from TWRP.

----

Update:

Adb is working again, I don't know what I did o_O.
Menelkir @ Freenode
 
Xplorer4x4
Old
#164  
Xplorer4x4's Avatar
Senior Member
Thanks Meter 20
Posts: 289
Join Date: Mar 2010
Quote:
Originally Posted by Somcom3X View Post
Working for me! I got a class 8 or 10 sandisk SD card.

Sent from my XT1045 using Tapatalk
Phone: Moto G LTE XT1045
 
merlinolillo
Old
#165  
merlinolillo's Avatar
Senior Member
Thanks Meter 23
Posts: 119
Join Date: Jun 2006
Location: Senigallia
Quote:
Originally Posted by Somcom3X View Post
It works perfectly now. My Kingston 32gb class 10 sd card is perfectly seen. Thanks!
My devices :

Motorola Moto G 4G LTE XT1039 bootloader unlocked

Nexus 7 (2012) bootloader unlocked

Xperia X8 10W40 bootloader unlocked
 
hacktrix2006
Old
#166  
Senior Member
Thanks Meter 393
Posts: 1,191
Join Date: Jan 2011

 
DONATE TO ME
Works fantasic for me too. Nice work there Somcom3X
Retired Mobiles: HTC Wildfire (S-Off'd) HTC Desire HD (x2) (S-Off'd)


New Device:

Moto G 4G
Rom: Stock 4.4.4
Recovery: Stock for now
Bootloader: Locked (Really temped to unlock but i will wait for now!)


Advent Nvidia Note 7 Tegra 4
Rom: 4.4.2
Recovery: CWM 6.0.4.6
Bootloader: Unlocked
 
J0kker
Old
#167  
Senior Member
Thanks Meter 48
Posts: 105
Join Date: Mar 2012
I can confirm the last build works with my xt1039 and SanDisk class 10 32gb card, where any other recovery would fail. That is the worst timing in my life to give you a donation, but I will asap, you deserve it man!

Sent from my XT1039 using XDA Free mobile app
I'm french, but that's not my fault..!
__________________
Device : Xperia SP C5303
Bootloader : Unlocked

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes