Post Reply

Decepticon Kernel for Paragrine

OP Sailor spinach

8th September 2014, 03:02 PM   |  #1  
Sailor spinach's Avatar
OP Member
Thanks Meter: 4
 
33 posts
Join Date:Joined: Aug 2014
More
Hey everyone,

I found this kernel in a Spanish forum for the Peregrine and installed on my xt1040 Moto G.

Other than compatibility issues, I have a question;

How long does installing a Kernel usually take? I believe I've been waiting at the Moto boot screen for 30 minutes or so, and the screen has dimmed to off, but it's still waiting.

I've been reading that it can take up to 10 minutes to flash a kernel zip. But this is much longer.

Can anyone tell me how long this should take?


Thanks a million!
8th September 2014, 03:07 PM   |  #2  
Senior Member
Thanks Meter: 50
 
181 posts
Join Date:Joined: Aug 2012
im a falcon user and usually kernel flashibg takes about 30 seconds or less. there might be something wrong with whatever youre doing
8th September 2014, 03:16 PM   |  #3  
Sailor spinach's Avatar
OP Member
Thanks Meter: 4
 
33 posts
Join Date:Joined: Aug 2014
More
Quote:
Originally Posted by OldYellowBricks

im a falcon user and usually kernel flashibg takes about 30 seconds or less. there might be something wrong with whatever youre doing

Thank's for your reply!

Here is a link for anyone interested http://www.darksideteam.com/Tema-KER...v-14p-07-09-14
The Following User Says Thank You to Sailor spinach For This Useful Post: [ View ]
8th September 2014, 03:29 PM   |  #4  
Sailor spinach's Avatar
OP Member
Thanks Meter: 4
 
33 posts
Join Date:Joined: Aug 2014
More
I have Unlocked my bootloader, Rooted, installed ROMs, and still cant seem to get a custom kernel to work. I had the same problems with my HTC One S..all of the kernel zips would install but hang at the boot logo.

Can anyone tell me what I'm doing wrong for it not to work? I could never seem to get kernels to install on ANY phone. I waited about 50 minutes and nothing happened so I just installed cm11 again.

I have a peregrine xt1040 moto g lte.
8th September 2014, 05:32 PM   |  #5  
me_is_rushin's Avatar
Senior Member
Flag Dallas
Thanks Meter: 177
 
442 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by Sailor spinach

I have Unlocked my bootloader, Rooted, installed ROMs, and still cant seem to get a custom kernel to work. I had the same problems with my HTC One S..all of the kernel zips would install but hang at the boot logo.

Can anyone tell me what I'm doing wrong for it not to work? I could never seem to get kernels to install on ANY phone. I waited about 50 minutes and nothing happened so I just installed cm11 again.

I have a peregrine xt1040 moto g lte.

You're not using stock rom right?
8th September 2014, 05:42 PM   |  #6  
Sailor spinach's Avatar
OP Member
Thanks Meter: 4
 
33 posts
Join Date:Joined: Aug 2014
More
Quote:
Originally Posted by me_is_rushin

You're not using stock rom right?


I'm using cm11.
14th September 2014, 11:41 AM   |  #7  
Senior Member
Thanks Meter: 48
 
109 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by Sailor spinach

... so I just installed cm11 again.

I have a peregrine xt1040 moto g lte.

Did you revert back to stock before flashing the kernel ?
Because it is a kernel made for stock rom, so with any CM11 based rom, it will not boot.
I tried yesterday the last kernel and it did work for me.
(4.4.4 eu stock)
The Following User Says Thank You to J0kker For This Useful Post: [ View ]
14th September 2014, 12:28 PM   |  #8  
Sailor spinach's Avatar
OP Member
Thanks Meter: 4
 
33 posts
Join Date:Joined: Aug 2014
More
Oh, thanks for the tip! I'm going to go back to stock and try the kernel again. Right?

Awesome!
14th September 2014, 01:02 PM   |  #9  
Sailor spinach's Avatar
OP Member
Thanks Meter: 4
 
33 posts
Join Date:Joined: Aug 2014
More
SO this works for me now! Thanks for the info

I just did a stock recovery and flashed and it was flawless .

Woo Peregrine
14th September 2014, 04:50 PM   |  #10  
Senior Member
Thanks Meter: 48
 
109 posts
Join Date:Joined: Mar 2012
More
Glad to hear you managed to get it working.
Btw, did you try the "synapse" app?
In the original thread the creator of this kernel tells us to use this app to tweak the kernel, but it always FC for me, i had to use trickster mod, is it the same thing for you ?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto G General by ThreadRank