Post Reply

Guide - How to get out of "stuck at boot animation"

OP abhifx

21st July 2014, 09:52 AM   |  #51  
OP Senior Member
Flag mohali
Thanks Meter: 492
 
821 posts
Join Date:Joined: Feb 2011
Donate to Me
More
Quote:
Originally Posted by TechLT

Yes, but it doesn't seem to detect the device at all. Only battery charges when plugged in to the pc.
Do you think that I will solve the issue with the OTG cable?

in fastboot mode type fastboot devices. if it gets listed then i dont see a problem in sideloading.. i guess it does depend on recovery you are using.

but if everything else fails than try flashing stock ROM via fastboot.
21st July 2014, 09:24 PM   |  #52  
Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by abhifx

in fastboot mode type fastboot devices. if it gets listed then i dont see a problem in sideloading.. i guess it does depend on recovery you are using.

but if everything else fails than try flashing stock ROM via fastboot.

Also fastboot didn't detect my device.
But I bought the OTG cable and managed to flash the rom. I just had to mount the usb device and reboot.

Thank you all for your help
22nd July 2014, 10:37 AM   |  #53  
OP Senior Member
Flag mohali
Thanks Meter: 492
 
821 posts
Join Date:Joined: Feb 2011
Donate to Me
More
Quote:
Originally Posted by TechLT

Also fastboot didn't detect my device.
But I bought the OTG cable and managed to flash the rom. I just had to mount the usb device and reboot.

Thank you all for your help

Good! But fastboot not being detected means there is some driver issue and you should check it as you may never know when you will need to flash stock ROM
22nd July 2014, 10:59 PM   |  #54  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Apr 2013
please help
ok, so my phone was plugged into the cahrger(40%), and when i came back the phone was off. shutdown.
i turned it on and it doesnt go past the motorola logo after the boot animation.
i have never rooted or did something to my phone. clean android 4.3.
i try to go to factory, but after i select it it goes into boot animation and stay there again. i tried all options all the same.
can someone please try and help me? i dont know what else to do? even if just to try and recover my files
23rd July 2014, 12:11 PM   |  #55  
OP Senior Member
Flag mohali
Thanks Meter: 492
 
821 posts
Join Date:Joined: Feb 2011
Donate to Me
More
Quote:
Originally Posted by maikel2201

ok, so my phone was plugged into the cahrger(40%), and when i came back the phone was off. shutdown.
i turned it on and it doesnt go past the motorola logo after the boot animation.
i have never rooted or did something to my phone. clean android 4.3.
i try to go to factory, but after i select it it goes into boot animation and stay there again. i tried all options all the same.
can someone please try and help me? i dont know what else to do? even if just to try and recover my files

If the factory reset from stock recovery is not working.. may i suggest you install custom recovery. yes this will entail bootloader unlock.

Or if you want nothing like this,... just flash stock ROM
31st July 2014, 08:31 PM   |  #56  
Junior Member
Flag CUIABA'S FAVELAS SEWER
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jul 2014
Donate to Me
More
Quote:
Originally Posted by sfoot13

maybe he will stop the dev. of the kernel for moto g.
someone have the 012 version? i need it because i have 4.4.4. now, thanks in advance.
And Faux123 thank you so much for your work, i really love your kernel and your apps, you are doing a amazing work, thank you so much

Thanks to user @SickBeast Faux has stopped development for us. Thanks SickBeast, well done. Now please keep this forum one time for all, do it for us, please. Or someone ban this useless kid

Such an idiot!!!

YOU ARE RUDE!!! ahahahahahahahahahah
28th August 2014, 09:45 AM   |  #57  
Junior Member
Thanks Meter: 1
 
3 posts
Join Date:Joined: Jun 2013
Good thread and thanks for the information offered.

greetings
22nd September 2014, 03:06 PM   |  #58  
Juste300's Avatar
Member
Flag C:\Program Files
Thanks Meter: 6
 
50 posts
Join Date:Joined: Apr 2012
More
NEED URGENT HELP

I accidentally wiped the internal storage of my Moto G XT1033 (dual sim variant), since the OS is lost now my phone is stuck at bootloader warning. I can access TWRP recovery. In device manager I can see Google Nexus ADB Interface. And in taskbar (safely remove hardware and eject media) phone is recognized as Eject XT1032. But in file explorer/My computer I can't see the phone. My phone drivers are installed.

I've tried adb shell command and I am getting this error:

C:\Minimal ADB and Fastboot>adb shell
* daemon not running. starting it now on port 5037 *
* daemon started successfully *
error: device not found

and with adb devices command following error:

C:\Minimal ADB and Fastboot>adb devices
List of devices attached
(this line/area is blank)

C:\Minimal ADB and Fastboot>

Now how can I fix ADB or this problem? Please help
22nd September 2014, 10:41 PM   |  #59  
Juste300's Avatar
Member
Flag C:\Program Files
Thanks Meter: 6
 
50 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by Juste300

NEED URGENT HELP

I accidentally wiped the internal storage of my Moto G XT1033 (dual sim variant), since the OS is lost now my phone is stuck at bootloader warning. I can access TWRP recovery. In device manager I can see Google Nexus ADB Interface. And in taskbar (safely remove hardware and eject media) phone is recognized as Eject XT1032. But in file explorer/My computer I can't see the phone. My phone drivers are installed.

I've tried adb shell command and I am getting this error:

C:\Minimal ADB and Fastboot>adb shell
* daemon not running. starting it now on port 5037 *
* daemon started successfully *
error: device not found

and with adb devices command following error:

C:\Minimal ADB and Fastboot>adb devices
List of devices attached
(this line/area is blank)

C:\Minimal ADB and Fastboot>

Now how can I fix ADB or this problem? Please help

I tried USB OTG method, copied CM nightly into my flash-drive then attached flash-drive + OTG cable with phone, at first OTG was not working don't know why it could not mount, I restarted phone, went into recovery and then I could installed rom from flash-drive. Finally my phone is working now

I am totally new to android and this rom rooting stuff. Moto G is my first android smartphone coming directly from iPhone 5 so I was scared like hell

If anyone failed with ADB Sideload method please try USB OTG method and your phone will work again. Hope this help others

Post Reply Subscribe to Thread

Tags
bootloop, guide, moto g
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto G General by ThreadRank