FORUMS

On Qualcomm’s Damage Control: Marketing and Rumors?

The Heated Snapdragon chronicles seemingly see no end, and 5 months into 2015 … more

Xiaomi Mi Note Pro With SD-810 Goes On Sale In China

The Xiaomi Mi Note Pro, announced on 15th Jan 2015, is Xiaomi’s attempt at … more

Project Fi Invites Are Rolling Out

Google is now sending out the first wave of invites to its new wireless service, Project Fi. … more

Vinsic 20,000mAh Ultra Slim Power Bank Giveaway

We have covered a lot of Android Accessories here on XDA TV. Mostly because we realize … more
Post Reply Subscribe to Thread Email Thread

Audio problems!

27th June 2014, 08:22 AM |#1  
OP Junior Member
Thanks Meter: 1
 
More
So guys on different roms I am not able to reach to my max volume! I used dsp manager also! It only works for the effects, but volume is very low when the headset is plugged in! My moto g was converted from dual sim to gpe! Please people help me

I really love my music

Sent from my Moto G using XDA Free mobile app
 
 
27th June 2014, 08:28 AM |#2  
Junior Member
Flag Portland, Oregon
Thanks Meter: 0
 
More
Quote:
Originally Posted by tanishpruthi

So guys on different roms I am not able to reach to my max volume! I used dsp manager also! It only works for the effects, but volume is very low when the headset is plugged in! My moto g was converted from dual sim to gpe! Please people help me

I really love my music

Sent from my Moto G using XDA Free mobile app

Check out Alsa Mixer you can get it in the play store.

Sent from Galaxy Tab 4 8.0
27th June 2014, 11:51 AM |#3  
OP Junior Member
Thanks Meter: 1
 
More
Nothing happening man! The volume is not at all going to its full potential as it did earlier Don't know what happened in between

Sent from my Moto G using XDA Free mobile app
27th June 2014, 04:58 PM |#4  
mej0248's Avatar
Member
Flag Surrey
Thanks Meter: 2
 
More
Are you rooted? If so, get ViperFX4Android. It's awesome. Great Amplification and FX.

Sent from my Moto G using XDA Free mobile app

---------- Post added at 03:58 PM ---------- Previous post was at 02:59 PM ----------

[QUOTE=mej0248;53724884]Are you rooted? If so, get ViperFX4Android. It's awesome. Great Amplification and FX.

http://forum.xda-developers.com/show....php?t=2191223

Sent from my Moto G on MoKee, using XDA app.
28th June 2014, 02:54 PM |#5  
Junior Member
Flag Portland, Oregon
Thanks Meter: 0
 
More
Quote:
Originally Posted by tanishpruthi

Nothing happening man! The volume is not at all going to its full potential as it did earlier Don't know what happened in between

Sent from my Moto G using XDA Free mobile app

This method will mod your rom. If you've installed viper4android you'll have to un-install the drivers before flashing the mod.
http://forum.xda-developers.com/show....php?t=2293589
Sent from Galaxy Tab 4 8.0
29th June 2014, 12:30 PM |#6  
mej0248's Avatar
Member
Flag Surrey
Thanks Meter: 2
 
More
Quote:
Originally Posted by luvcustom138

This method will mod your rom. If you've installed viper4android you'll have to un-install the drivers before flashing the mod.
http://forum.xda-developers.com/show....php?t=2293589
Sent from Galaxy Tab 4 8.0

Just flashed that PureAudio Mod. No App, No Settings / EQ and no difference in sound whatsoever.
30th June 2014, 04:04 AM |#7  
Junior Member
Flag Portland, Oregon
Thanks Meter: 0
 
More
Quote:
Originally Posted by mej0248

Just flashed that PureAudio Mod. No App, No Settings / EQ and no difference in sound whatsoever.

Well I'm sorry those method's are not working for you. Did you Un-install the viper drivers before you flashed the mod? Have you tried trying a different rom? You might pm or email the developer's of your rom and all of there's any known issues for your device. I hope you find a solution, I feel your pain.

Sent from Galaxy Tab 4 8.0
1st July 2014, 11:37 PM |#8  
mej0248's Avatar
Member
Flag Surrey
Thanks Meter: 2
 
More
I don't have any issues with my audio. I've always used Viper and had great sound. It's 'tanishpruthi' with the problem. I was just saying; I tried the PureAudio Mod after uninstalling the Viper driver and I didn't get any difference in sound. I tried it on Stock and CM.

Sent from my Moto G on CyanogenMod 11 using XDA Premium 4 app.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto G Q&A, Help & Troubleshooting by ThreadRank