Post Reply

Boost to PPC 4.3 to 4.4.2 to 4.4.4 ??

OP lionedas

20th August 2014, 04:08 PM   |  #1  
OP Senior Member
Thanks Meter: 52
 
127 posts
Join Date:Joined: Nov 2008
Hey guys

Been reading about the new 4.4.4, but no clear info on it

Picked up a Boost Mobile Moto G to use with Page Plus
unlocked the bootloader
installed CFC-fastboot_falcon_verizon_user_4.3
installed recovery-clockwork-6.0.4.7-falcon.img
rooted
I'm up to CFC-fastboot_falcon_verizon_user_4.4.2

my question is do I flash to CFC-fastboot_falcon_verizon_user_4.4.4
are there problems with the new 4.4.4

right now I have 3G data, and everything works.

anyone flash 4.4.4 to Page Plus, any issues ?

Thanks
21st August 2014, 01:48 AM   |  #2  
rgnicholas's Avatar
Senior Member
Flag the Volunteer State
Thanks Meter: 76
 
361 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by lionedas

Hey guys

Been reading about the new 4.4.4, but no clear info on it

Picked up a Boost Mobile Moto G to use with Page Plus
unlocked the bootloader
installed CFC-fastboot_falcon_verizon_user_4.3
installed recovery-clockwork-6.0.4.7-falcon.img
rooted
I'm up to CFC-fastboot_falcon_verizon_user_4.4.2

my question is do I flash to CFC-fastboot_falcon_verizon_user_4.4.4
are there problems with the new 4.4.4

right now I have 3G data, and everything works.

anyone flash 4.4.4 to Page Plus, any issues ?

Thanks

I just flashed 2 of the Boost phones last week... immediately after flashing the Verizon firmware, it updated to 4.4.4 and I let it go. This before I even flashed the NV stuff to get data & 3G. It has been flawless for me. I came to this phone from a Rezound which was much harder to get onto PP properly. I have already rooted my phone and put on TWRP 2.7.1.0... I am trying to make myself wait a while before I really get into flashing different ROMs because this stock variant is working so smoothly. Hope this helps a bit.
Last edited by rgnicholas; 21st August 2014 at 01:51 AM.
The Following User Says Thank You to rgnicholas For This Useful Post: [ View ]
21st August 2014, 05:51 PM   |  #3  
4MUSKRAT's Avatar
Senior Member
Flag Fort Wayne
Thanks Meter: 13
 
102 posts
Join Date:Joined: Feb 2010
Donate to Me
More
No Issues Here
I had flashed my device when it was on 4.3 as well and on July 30th it updated to 4.4.4 & everything works as it should so just let it do the update no need to do it manually unless you are rooted I guess would be the only reason
The Following User Says Thank You to 4MUSKRAT For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto G Q&A, Help & Troubleshooting by ThreadRank