Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,130 Members 52,802 Now Online
XDA Developers Android and Mobile Development Forum

bricked a converted Gpe trying to install 4.4.4

Tip us?
 
maurocds
Old
#1  
Senior Member - OP
Thanks Meter 90
Posts: 351
Join Date: Jan 2013
Default bricked a converted Gpe trying to install 4.4.4

hi

phone: moto g xt1032 16gb global gsm, converted to gpe 442

problem
i downloaded the 444 ota from MEGA, installed using an old version of philz, then phone bricked (canīt start the OS)

sure, i know how to restore to stock moto g or gpe via ADB FASTBOOT, and off course i did, but the same happens, stuck at google logo, nothing happens, with both roms

i guess the partition got corrupted, or something very wrong happened with the 444 files, corrupted bootloader or something

i wanted to sideload an update using latest philz, but pc does not detect the phone while in recovery, tried to install the driver but nop, canīt be detected in custom recovery

so........help?

BTE starting philz 6.47.7
shows
e: cant mount cache/ recovery/command
e: cant mount cache/ recovery/log
e: cant mount cache/ recovery/last log
e: cant mount cache/ recovery/ last install
e: cant open cache/ recovery/log
e: cant open cache/ recovery/last log
e: cant open cache/ recovery/last install
 
Sgt-Hartley
Old
#2  
Sgt-Hartley's Avatar
Senior Member
Thanks Meter 74
Posts: 501
Join Date: Jan 2011
Quote:
Originally Posted by maurocds View Post
hi

phone: moto g xt1032 16gb global gsm, converted to gpe 442

problem
i downloaded the 444 ota from MEGA, installed using an old version of philz, then phone bricked (canīt start the OS)

sure, i know how to restore to stock moto g or gpe via ADB FASTBOOT, and off course i did, but the same happens, stuck at google logo, nothing happens, with both roms

i guess the partition got corrupted, or something very wrong happened with the 444 files, corrupted bootloader or something

i wanted to sideload an update using latest philz, but pc does not detect the phone while in recovery, tried to install the driver but nop, canīt be detected in custom recovery

so........help?

BTE starting philz 6.47.7
shows
e: cant mount cache/ recovery/command
e: cant mount cache/ recovery/log
e: cant mount cache/ recovery/last log
e: cant mount cache/ recovery/ last install
e: cant open cache/ recovery/log
e: cant open cache/ recovery/last log
e: cant open cache/ recovery/last install
Try using this version of philz recovery. This is the version I used to update my converted xt1032.

http://goo.im/devs/philz_touch/CWM_A...falcon_gpe.zip

Sent from my XT1032 using XDA Premium 4 mobile app
The Following User Says Thank You to Sgt-Hartley For This Useful Post: [ Click to Expand ]
 
tatazeuz
Old
#3  
tatazeuz's Avatar
Senior Member
Thanks Meter 77
Posts: 284
Join Date: Dec 2012
Location: Santiago
Quote:
Originally Posted by maurocds View Post
hi

phone: moto g xt1032 16gb global gsm, converted to gpe 442

problem
i downloaded the 444 ota from MEGA, installed using an old version of philz, then phone bricked (canīt start the OS)

sure, i know how to restore to stock moto g or gpe via ADB FASTBOOT, and off course i did, but the same happens, stuck at google logo, nothing happens, with both roms

i guess the partition got corrupted, or something very wrong happened with the 444 files, corrupted bootloader or something

i wanted to sideload an update using latest philz, but pc does not detect the phone while in recovery, tried to install the driver but nop, canīt be detected in custom recovery

so........help?

BTE starting philz 6.47.7
shows
e: cant mount cache/ recovery/command
e: cant mount cache/ recovery/log
e: cant mount cache/ recovery/last log
e: cant mount cache/ recovery/ last install
e: cant open cache/ recovery/log
e: cant open cache/ recovery/last log
e: cant open cache/ recovery/last install
Very similar problem here. I updated to 4.4.4 via official OTA, but I had the glorious idea of restoring it later to a stock image. Now I can only access fastboot and recovery (TWRP in my case). TWRP indicates that my system and data partitions are nonexistent, so my guess is that the OTA changed the partition table. The only solution I can think of is waiting for a 4.4.4 factory image, which will fix the problem since it would have the correct gpt.bin and motoboot.bin

 


Motorola Moto G 16GB
ROM: Stock Android 4.4.2
Bootloader: Unlocked
Recovery: TWRP 2.6.3.1
Rooted


Nexus 7 (2012) 32GB
ROM: Stock Android 4.4.2
Bootloader: Unlocked
Recovery: TWRP 2.6.3.1
Rooted

RETIRED

Motorola Razr i
The Following User Says Thank You to tatazeuz For This Useful Post: [ Click to Expand ]
 
ToastnButter
Old
#4  
ToastnButter's Avatar
Senior Member
Thanks Meter 90
Posts: 187
Join Date: Sep 2011
Location: Rybnik/Kraków
Maybe you guys will know the answer to this:
I'm on 4.4.3 moto firmware right now on my XT1032, but I want to go 4.4.2 GPE. What do you think, will this conclude with a bricked phone or not?
 
tatazeuz
Old
#5  
tatazeuz's Avatar
Senior Member
Thanks Meter 77
Posts: 284
Join Date: Dec 2012
Location: Santiago
Quote:
Originally Posted by ToastnButter View Post
Maybe you guys will know the answer to this:
I'm on 4.4.3 moto firmware right now on my XT1032, but I want to go 4.4.2 GPE. What do you think, will this conclude with a bricked phone or not?
I would advise you to wait for a 4.4.4 GPE image.

 


Motorola Moto G 16GB
ROM: Stock Android 4.4.2
Bootloader: Unlocked
Recovery: TWRP 2.6.3.1
Rooted


Nexus 7 (2012) 32GB
ROM: Stock Android 4.4.2
Bootloader: Unlocked
Recovery: TWRP 2.6.3.1
Rooted

RETIRED

Motorola Razr i
 
ToastnButter
Old
#6  
ToastnButter's Avatar
Senior Member
Thanks Meter 90
Posts: 187
Join Date: Sep 2011
Location: Rybnik/Kraków
That'd be a wise thing to do, but I didn't.
Everything went fine, and I've written all about it here: http://forum.xda-developers.com/show...&postcount=666
 
maurocds
Old
#7  
Senior Member - OP
Thanks Meter 90
Posts: 351
Join Date: Jan 2013
still bricked

if only i could install the driver when the phone is in recovery, but i canīt

cannot be detected for some reason

fastboot drivers works fine, but not in recovery
 
tatazeuz
Old
#8  
tatazeuz's Avatar
Senior Member
Thanks Meter 77
Posts: 284
Join Date: Dec 2012
Location: Santiago
Quote:
Originally Posted by maurocds View Post
still bricked

if only i could install the driver when the phone is in recovery, but i canīt

cannot be detected for some reason

fastboot drivers works fine, but not in recovery
I made a method to recover your phone for use! Sadly, you will only be able to use custom ROMs (at least until there's a 4.4.4 image)
Check it in my thread
http://forum.xda-developers.com/moto...poral-t2801946

 


Motorola Moto G 16GB
ROM: Stock Android 4.4.2
Bootloader: Unlocked
Recovery: TWRP 2.6.3.1
Rooted


Nexus 7 (2012) 32GB
ROM: Stock Android 4.4.2
Bootloader: Unlocked
Recovery: TWRP 2.6.3.1
Rooted

RETIRED

Motorola Razr i
The Following User Says Thank You to tatazeuz For This Useful Post: [ Click to Expand ]
 
newklear85
Old
#9  
Member
Thanks Meter 6
Posts: 64
Join Date: Dec 2010
No working fix at the moment.
The Following User Says Thank You to newklear85 For This Useful Post: [ Click to Expand ]
 
newklear85
Old
#10  
Member
Thanks Meter 6
Posts: 64
Join Date: Dec 2010
http://forum.xda-developers.com/moto...9/post53879298

The Following User Says Thank You to newklear85 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes