FORUMS

Make Your Network Smart – XDA Xposed Tuesday

We rave about the features and abilities of our smartphones. However, in order for … more

Dr.Ketan Brings The S6 Theme Store To The Note 4

Dr.Ketan has submitted a video to the forums showing a functional port of the Galaxy S6 … more

Do You Have Insurance on Your Smartphone?

While affordable smartphones are becoming more available, the majority of high-end flagships … more

Apple Music Will Increase iTunes Match to 100,000 Songs

The battle for music streaming subscription dominance is starting to really heat … more

bricked a converted Gpe trying to install 4.4.4

423 posts
Thanks Meter: 138
 
By maurocds, Senior Member on 30th June 2014, 06:05 AM
Post Reply Subscribe to Thread Email Thread
hi

phone: moto g xt1032 16gb global gsm, converted to gpe 442

problem
i downloaded the 444 ota from MEGA, installed using an old version of philz, then phone bricked (canīt start the OS)

sure, i know how to restore to stock moto g or gpe via ADB FASTBOOT, and off course i did, but the same happens, stuck at google logo, nothing happens, with both roms

i guess the partition got corrupted, or something very wrong happened with the 444 files, corrupted bootloader or something

i wanted to sideload an update using latest philz, but pc does not detect the phone while in recovery, tried to install the driver but nop, canīt be detected in custom recovery

so........help?

BTE starting philz 6.47.7
shows
e: cant mount cache/ recovery/command
e: cant mount cache/ recovery/log
e: cant mount cache/ recovery/last log
e: cant mount cache/ recovery/ last install
e: cant open cache/ recovery/log
e: cant open cache/ recovery/last log
e: cant open cache/ recovery/last install
 
 
30th June 2014, 02:41 PM |#2  
Sgt-Hartley's Avatar
Senior Member
Thanks Meter: 77
 
More
Quote:
Originally Posted by maurocds

hi

phone: moto g xt1032 16gb global gsm, converted to gpe 442

problem
i downloaded the 444 ota from MEGA, installed using an old version of philz, then phone bricked (canīt start the OS)

sure, i know how to restore to stock moto g or gpe via ADB FASTBOOT, and off course i did, but the same happens, stuck at google logo, nothing happens, with both roms

i guess the partition got corrupted, or something very wrong happened with the 444 files, corrupted bootloader or something

i wanted to sideload an update using latest philz, but pc does not detect the phone while in recovery, tried to install the driver but nop, canīt be detected in custom recovery

so........help?

BTE starting philz 6.47.7
shows
e: cant mount cache/ recovery/command
e: cant mount cache/ recovery/log
e: cant mount cache/ recovery/last log
e: cant mount cache/ recovery/ last install
e: cant open cache/ recovery/log
e: cant open cache/ recovery/last log
e: cant open cache/ recovery/last install

Try using this version of philz recovery. This is the version I used to update my converted xt1032.

http://goo.im/devs/philz_touch/CWM_A...falcon_gpe.zip

Sent from my XT1032 using XDA Premium 4 mobile app
The Following User Says Thank You to Sgt-Hartley For This Useful Post: [ View ]
30th June 2014, 03:21 PM |#3  
tatazeuz's Avatar
Senior Member
Flag Santiago
Thanks Meter: 86
 
More
Quote:
Originally Posted by maurocds

hi

phone: moto g xt1032 16gb global gsm, converted to gpe 442

problem
i downloaded the 444 ota from MEGA, installed using an old version of philz, then phone bricked (canīt start the OS)

sure, i know how to restore to stock moto g or gpe via ADB FASTBOOT, and off course i did, but the same happens, stuck at google logo, nothing happens, with both roms

i guess the partition got corrupted, or something very wrong happened with the 444 files, corrupted bootloader or something

i wanted to sideload an update using latest philz, but pc does not detect the phone while in recovery, tried to install the driver but nop, canīt be detected in custom recovery

so........help?

BTE starting philz 6.47.7
shows
e: cant mount cache/ recovery/command
e: cant mount cache/ recovery/log
e: cant mount cache/ recovery/last log
e: cant mount cache/ recovery/ last install
e: cant open cache/ recovery/log
e: cant open cache/ recovery/last log
e: cant open cache/ recovery/last install

Very similar problem here. I updated to 4.4.4 via official OTA, but I had the glorious idea of restoring it later to a stock image. Now I can only access fastboot and recovery (TWRP in my case). TWRP indicates that my system and data partitions are nonexistent, so my guess is that the OTA changed the partition table. The only solution I can think of is waiting for a 4.4.4 factory image, which will fix the problem since it would have the correct gpt.bin and motoboot.bin
The Following User Says Thank You to tatazeuz For This Useful Post: [ View ]
30th June 2014, 03:29 PM |#4  
ToastnButter's Avatar
Senior Member
Flag Rybnik/Kraków
Thanks Meter: 90
 
More
Maybe you guys will know the answer to this:
I'm on 4.4.3 moto firmware right now on my XT1032, but I want to go 4.4.2 GPE. What do you think, will this conclude with a bricked phone or not?
30th June 2014, 06:29 PM |#5  
tatazeuz's Avatar
Senior Member
Flag Santiago
Thanks Meter: 86
 
More
Quote:
Originally Posted by ToastnButter

Maybe you guys will know the answer to this:
I'm on 4.4.3 moto firmware right now on my XT1032, but I want to go 4.4.2 GPE. What do you think, will this conclude with a bricked phone or not?

I would advise you to wait for a 4.4.4 GPE image.
30th June 2014, 06:34 PM |#6  
ToastnButter's Avatar
Senior Member
Flag Rybnik/Kraków
Thanks Meter: 90
 
More
That'd be a wise thing to do, but I didn't.
Everything went fine, and I've written all about it here: http://forum.xda-developers.com/show...&postcount=666
1st July 2014, 03:34 AM |#7  
OP Senior Member
Thanks Meter: 138
 
More
still bricked

if only i could install the driver when the phone is in recovery, but i canīt

cannot be detected for some reason

fastboot drivers works fine, but not in recovery
2nd July 2014, 01:19 AM |#8  
tatazeuz's Avatar
Senior Member
Flag Santiago
Thanks Meter: 86
 
More
Quote:
Originally Posted by maurocds

still bricked

if only i could install the driver when the phone is in recovery, but i canīt

cannot be detected for some reason

fastboot drivers works fine, but not in recovery

I made a method to recover your phone for use! Sadly, you will only be able to use custom ROMs (at least until there's a 4.4.4 image)
Check it in my thread
http://forum.xda-developers.com/moto...poral-t2801946
The Following User Says Thank You to tatazeuz For This Useful Post: [ View ]
3rd July 2014, 03:28 PM |#9  
Member
Thanks Meter: 6
 
More
No working fix at the moment.
The Following User Says Thank You to newklear85 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes