Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,740,480 Members 45,021 Now Online
XDA Developers Android and Mobile Development Forum

I think I bricked my Moto G

Tip us?
 
newklear85
Old
(Last edited by newklear85; 3rd July 2014 at 05:49 AM.)
#1  
Member - OP
Thanks Meter 6
Posts: 64
Join Date: Dec 2010
Default I think I bricked my Moto G

----

No solution found yet.
 
DeHuMaNiZeD
Old
#2  
DeHuMaNiZeD's Avatar
Senior Member
Thanks Meter 1735
Posts: 2,852
Join Date: Feb 2011
Location: jastrebarsko
Possibly hard brick,since you flashed a rom that uses ext4 filesystem on a device that uses f2fs.

Sent from my Moto G using Tapatalk

---------- Post added at 02:11 AM ---------- Previous post was at 02:10 AM ----------

Quote:
Originally Posted by DeHuMaNiZeD View Post
Possibly hard brick,since you flashed a rom that uses ext4 filesystem on a device that uses f2fs.

Sent from my Moto G using Tapatalk
But,i dont know,maybie you could find a stock rom zip,and try to flash it from recovery?

Sent from my Moto G using Tapatalk
(my device's codename is Falcon,so that's why i have a falcon in my signature

Moto G MAN
 
newklear85
Old
#3  
Member - OP
Thanks Meter 6
Posts: 64
Join Date: Dec 2010
Quote:
Originally Posted by DeHuMaNiZeD View Post
Possibly hard brick,since you flashed a rom that uses ext4 filesystem on a device that uses f2fs.

Sent from my Moto G using Tapatalk

---------- Post added at 02:11 AM ---------- Previous post was at 02:10 AM ----------



But,i dont know,maybie you could find a stock rom zip,and try to flash it from recovery?

Sent from my Moto G using Tapatalk
I flashed stock recovery but I'm getting an android with a red exclamation point when I get to it... Any proper files to use?
 
DeHuMaNiZeD
Old
#4  
DeHuMaNiZeD's Avatar
Senior Member
Thanks Meter 1735
Posts: 2,852
Join Date: Feb 2011
Location: jastrebarsko
Try flashing CWM and then try to flash

Sent from my Moto G using Tapatalk
(my device's codename is Falcon,so that's why i have a falcon in my signature

Moto G MAN
 
newklear85
Old
#5  
Member - OP
Thanks Meter 6
Posts: 64
Join Date: Dec 2010
Quote:
Originally Posted by DeHuMaNiZeD View Post
Try flashing CWM and then try to flash

Sent from my Moto G using Tapatalk
I tried that with no luck.

Basically the issue is http://forum.xda-developers.com/moto...poral-t2801946

And it seems that everyone who is trying to downgrade from 4.4.4 after a failed flash is experiencing it.

No resolution at the moment.

Our phones are bricked
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes