Aqua Dark Material Theme for CM12

XDA Senior MemberSimix93prepared a nice looking theme changing the original colors into shades of green. … more

Fonts Collection for CyanogenMod 12

Check out this collection of amazing fonts ready to make your CyanogenMod 12 ROM even more beautiful. … more

Send Links to Any Nearby Device with CaastMe

There already are many solutions on the Google Play store if you want to send a link to one of … more

Samsung Galaxy S4 Is Getting Lollipop Update in Russia

Samsung Galaxy S4 users in Russia are getting the Lollipop update via OTA. The update … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Call problem in stock rom

OP rupesh1718

26th August 2014, 09:34 PM   |  #1  
OP Senior Member
Flag Mumbai
Thanks Meter: 11
 
133 posts
Join Date:Joined: Aug 2012
More
I have my moto g on android 4.4.4 kitkat and whenever any sim goes in roaming network that particular sim is unable to do any outgoing call only incoming, GPRS or 3G and SMS works, is there any solution for it ? On non roaming network the calling works fine
27th August 2014, 02:19 AM   |  #2  
oversleeper's Avatar
Senior Member
Thanks Meter: 100
 
185 posts
Join Date:Joined: Jun 2014
Donate to Me
More
Try this: go on settings in "Phone" app and check that Caller ID by Google is on, also go on Call settings, then Additional settings and check that Caller ID is set to Network default, tell me if it works
27th August 2014, 04:04 PM   |  #3  
OP Senior Member
Flag Mumbai
Thanks Meter: 11
 
133 posts
Join Date:Joined: Aug 2012
More
Quote:
Originally Posted by oversleeper

Try this: go on settings in "Phone" app and check that Caller ID by Google is on, also go on Call settings, then Additional settings and check that Caller ID is set to Network default, tell me if it works

In additional settings Caller ID is set to default operator settings I didn't changed anything, The caller ID is disabled. Its a default setting and still call problem over roaming network exist.
27th August 2014, 05:09 PM   |  #4  
oversleeper's Avatar
Senior Member
Thanks Meter: 100
 
185 posts
Join Date:Joined: Jun 2014
Donate to Me
More
Quote:
Originally Posted by rupesh1718

In additional settings Caller ID is set to default operator settings I didn't changed anything, The caller ID is disabled. Its a default setting and still call problem over roaming network exist.

Tried to enable Caller ID?
28th August 2014, 10:07 PM   |  #5  
OP Senior Member
Flag Mumbai
Thanks Meter: 11
 
133 posts
Join Date:Joined: Aug 2012
More
Quote:
Originally Posted by oversleeper

Tried to enable Caller ID?

That's what I am saying I can't edit Caller ID its faded white its already set to default
28th August 2014, 10:59 PM   |  #6  
oversleeper's Avatar
Senior Member
Thanks Meter: 100
 
185 posts
Join Date:Joined: Jun 2014
Donate to Me
More
Quote:
Originally Posted by rupesh1718

That's what I am saying I can't edit Caller ID its faded white its already set to default

You need to find a way to enable it... Try to search on google.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes