Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Wifi not working

OP subodhverma21

11th July 2014, 06:32 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
15 posts
Join Date:Joined: Feb 2014
I had very specific problem.....

US Global XT1032... custom ROM 4.4.4...ROM INSTALLED - NEXUS 5 EXPERIENCE RELEASE 8.5 CAF KERNEL

..........successfully rooted and installed various ROMS in the past.........

my wifi is detecting all other networks in vicinity..... shows their signals........

but does not detect my home wifi.............. though i am running one laptop and desktop on my home wifi.......

when i sitch to 4.4.2 by complete wipe /system/cache. etc................ it detects my home wifi....


donot know what to do
12th July 2014, 06:19 AM   |  #2  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Oct 2013
got the same problemm
Quote:
Originally Posted by subodhverma21

I had very specific problem.....

US Global XT1032... custom ROM 4.4.4...ROM INSTALLED - NEXUS 5 EXPERIENCE RELEASE 8.5 CAF KERNEL

..........successfully rooted and installed various ROMS in the past.........

my wifi is detecting all other networks in vicinity..... shows their signals........

but does not detect my home wifi.............. though i am running one laptop and desktop on my home wifi.......

when i sitch to 4.4.2 by complete wipe /system/cache. etc................ it detects my home wifi....


donot know what to do


iam connected with my wifi and it seems no internet connection. but my desktop and other devices has internet connection..
12th July 2014, 09:25 AM   |  #3  
VAMGDroidFan's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 21
 
109 posts
Join Date:Joined: Mar 2012
More
Its mostly the bug in your 4.4.4 ROM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes