Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,733,372 Members 39,566 Now Online
XDA Developers Android and Mobile Development Forum

Connectivity issues(WiFi+Calls)

Tip us?
 
justiskren
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Feb 2011
Default Connectivity issues(WiFi+Calls)

Hi there, I have Moto G 16GB Dual Sim version for about 2 weeks and I have experienced some connectivity issues with the WiFi and calls also. When The WiFi is off Sim1 icon in notifications menu turns orange and when I am calling someone he doesn't hear me sometimes. When I turn the wifi on and connect to my home network the icon turns white and there are no problems. Also some of the google apps can't connect to the internet such as Youtube , Maps , Translate , Earth and Drive , but the Play store, Google Now and Chrome are fine
Here are some screenshots about the problem and the device numbers. I have switched to Art instead of Dalwik and the battery stands longer now, but the problem was there before the change. Any suggestions ?
Attached Thumbnails
Click image for larger version

Name:	7435536d.png
Views:	29
Size:	136.0 KB
ID:	2824300   Click image for larger version

Name:	7435538Q.png
Views:	28
Size:	138.6 KB
ID:	2824301  
 
justiskren
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Feb 2011
up
 
justiskren
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Feb 2011
Come on , this bug can't happen only to me . Any suggestions ?
 
motogmoko
Old
#4  
Junior Member
Thanks Meter 1
Posts: 18
Join Date: Mar 2014
I also experience this with my moto g dual sim. I don't think its a bug it just show you that you have no internet connection. Try to disconnect your router to the internet and see if it will change its colors. This is just purely cosmetic.
 
justiskren
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Feb 2011
Default 850

Mate , my google apps don't connect to the internet , but other apps can do that. My internet is good I am downloading stuff from Chrome/Dolphin with 3 MB/s and at the same time Youtube can't load a single clip ? Google drive can't update ? Also the problem with call signal is so weird. When the wi fi is off I experience problems and the icon is orange. Sometimes people can't hear me when I'm talking. Suddenly when I connect to WiFi the Sim1 icon turns white and everything is fine. How's that possible ?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes