Post Reply

[Q] Deactivated APK > Phone not Booting

OP mokkami

4th September 2014, 12:32 PM   |  #1  
mokkami's Avatar
OP Senior Member
Flag Pune (IN), Düsseldorf (DE)
Thanks Meter: 96
 
433 posts
Join Date:Joined: Dec 2009
More
I made a silly mistake. Using App Quarantine i deactivated a system app.
Now my Phone is stuck at the Motorola Logo.

Any idea how i can activate deactivated APKs at this point?
I would like to avoid a Stock reflash if possible else i will loose Data.
5th September 2014, 05:34 PM   |  #2  
oversleeper's Avatar
Senior Member
Thanks Meter: 66
 
174 posts
Join Date:Joined: Jun 2014
Donate to Me
More
Quote:
Originally Posted by mokkami

I made a silly mistake. Using App Quarantine i deactivated a system app.
Now my Phone is stuck at the Motorola Logo.

Any idea how i can activate deactivated APKs at this point?
I would like to avoid a Stock reflash if possible else i will loose Data.

As far as I know isn't possible to push a file inside the system partition of the phone, unless you use ADB, but to use ADB you need to have the usb debugging enabled... try this, hope it helps.
6th September 2014, 02:31 PM   |  #3  
Senior Member
Flag Delhi
Thanks Meter: 98
 
178 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by mokkami

I made a silly mistake. Using App Quarantine i deactivated a system app.
Now my Phone is stuck at the Motorola Logo.

Any idea how i can activate deactivated APKs at this point?
I would like to avoid a Stock reflash if possible else i will loose Data.

I have faced same problem many times .

follow this thread :- http://forum.xda-developers.com/show....php?t=2700502

Do Not Paste these two lines in 4.2 section

(mfastboot.exe erase cache
mfastboot.exe erase userdata)


Your data will not be lost and phone will be normal
Post Reply Subscribe to Thread

Tags
deactivated apk phone not boot
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto G Q&A, Help & Troubleshooting by ThreadRank