Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,804,884 Members 52,359 Now Online
XDA Developers Android and Mobile Development Forum

[Q] fails to install firmware 4.4.2 or 4.4.4

Tip us?
 
LASN2096
Old
(Last edited by LASN2096; 1st July 2014 at 06:52 PM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Jul 2014
Unhappy [Q] fails to install firmware 4.4.2 or 4.4.4

try to downgrade from 4.4.4 to 4.4.2 to flash the firmware but gave me errors gpt, boot and recovery, and tried with firmware 4.4.2, 4.4.3 and 4.4.4 and all gives me the same error , stays on the home screen and does not enter the screen animation apart to install I erased the recovery and I have to install a recovery cooked, but try a "Superboot" the first time income but bugs wifi and restart and would not let me enter again remained in "a moment ..." the configuration of the phone, I need your help right now the phone is with dead battery and can not try to flash, and left it in fastboot mode because it is the only way which goes charging but not charged if not lost hope or is there any way to load without having installed the boot?



Excuse my English is google translator.
 
newklear85
Old
#2  
Member
Thanks Meter 6
Posts: 64
Join Date: Dec 2010
No fix at the moment.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes