Post Reply

[Q] GPE 4.4.4 Offline Charging behavior

8th July 2014, 03:47 AM   |  #1  
FelipeMalagon's Avatar
OP Junior Member
Thanks Meter: 2
 
22 posts
Join Date:Joined: Aug 2013
HI,
I've flashed the last 4.4.4 GPE update, but when I turn off my phone to charge it off, the phone shows the icon, and then the icon start to charge, but after that, íthe screen does not turn off completely! The screen goes all black! If i press the button the battery icon shows again. but again... íThe screen does not turn off completely!

I want to know if this behavior is normal
Who else have this behavior
If you don't have this behavior, how it should be
8th July 2014, 08:44 AM   |  #2  
toki's Avatar
Member
Thanks Meter: 9
 
43 posts
Join Date:Joined: Jul 2006
More
Quote:
Originally Posted by FelipeMalagon

HI,
I've flashed the last 4.4.4 GPE update, but when I turn off my phone to charge it off, the phone shows the icon, and then the icon start to charge, but after that, íthe screen does not turn off completely! The screen goes all black! If i press the button the battery icon shows again. but again... íThe screen does not turn off completely!

I want to know if this behavior is normal
Who else have this behavior
If you don't have this behavior, how it should be

Same for me, on a converted GPE from XT1032
8th July 2014, 10:46 AM   |  #3  
Junior Member
Thanks Meter: 11
 
24 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by FelipeMalagon

HI,
I've flashed the last 4.4.4 GPE update, but when I turn off my phone to charge it off, the phone shows the icon, and then the icon start to charge, but after that, íthe screen does not turn off completely! The screen goes all black! If i press the button the battery icon shows again. but again... íThe screen does not turn off completely!

I want to know if this behavior is normal
Who else have this behavior
If you don't have this behavior, how it should be

same.
possible solution: do not turn off while charging
8th July 2014, 04:34 PM   |  #4  
FelipeMalagon's Avatar
OP Junior Member
Thanks Meter: 2
 
22 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by bookworth

same.
possible solution: do not turn off while charging

But that is bad for the battery, isn't is?
8th July 2014, 04:44 PM   |  #5  
Junior Member
Thanks Meter: 11
 
24 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by FelipeMalagon

But that is bad for the battery, isn't is?

No it isn't. Actually, at least in theory, it is a good thing because the charging current is lower and therefore the stress on battery chemistry is lower also.

In real life you should only turn your attention to these things:
- high temperature - NONO
- deep discharge (for example under 10%) - NO;
- never discharge the battery to 0%.

This is good reading:
http://gigaom.com/2011/06/29/why-lit...-die-so-young/
The Following User Says Thank You to bookworth For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Tags
4.4.4, charging behavior, gpe, moto g
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto G Q&A, Help & Troubleshooting by ThreadRank