Post Reply

Weird battery life

OP vlt96

7th July 2014, 06:05 PM   |  #1  
vlt96's Avatar
OP Senior Member
Thanks Meter: 863
 
3,446 posts
Join Date:Joined: Oct 2011
More
So last night, I turned off WiFi and location, and Google plus had a freaking 10 hour wakelock (didn't take much battery, we have a nice soc, didn't notice actually)
Why would that happen?




The weird thing is that it didn't actually affect battery life, it is just weird... (good cpu not using any battery when at lowest frequency and screen off)

I'm running stock retailEU xt1032 on Asian xt1033 dual sim (Romania), bootloader locked, not rooted, nothing. I don't even use G+...

Sent from my XT1032 using Tapatalk
7th July 2014, 06:11 PM   |  #2  
vlt96's Avatar
OP Senior Member
Thanks Meter: 863
 
3,446 posts
Join Date:Joined: Oct 2011
More
Android os and Android system also have weird wakelocks... I don't have root, so I can't get to the root of the problem (pun not intended) because of Google's restrictions on kitkat...



G+ photo auto backup is disabled.

Sent from my XT1032 using Tapatalk
8th July 2014, 01:13 PM   |  #3  
VAMGDroidFan's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 21
 
109 posts
Join Date:Joined: Mar 2012
More
Smile
Perhaps Auto-Sync or Google+ notifications might be issue.
I've disabled notifications of apps those I don't use and really my battery life is amazing!
Attached Thumbnails
Click image for larger version

Name:	Amazing Battery Life.png
Views:	41
Size:	94.4 KB
ID:	2840139  
Last edited by VAMGDroidFan; 8th July 2014 at 01:20 PM.
8th July 2014, 04:42 PM   |  #4  
vlt96's Avatar
OP Senior Member
Thanks Meter: 863
 
3,446 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by VAMGDroidFan

Perhaps Auto-Sync or Google+ notifications might be issue.
I've disabled notifications of apps those I don't use and really my battery life is amazing!

Yeah, maybe, but wifi and data were off... Gingerbread did a good job going to sleep when they were off, now it doesn't seem like it... (maybe trying to sell my data over no connection? Who knows...)
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto G Q&A, Help & Troubleshooting by ThreadRank