Post Reply

[FIXED][Q] (XT1034) Non-GPE to GPE 4.4.4 radio question (USA / AWS)

OP github

23rd August 2014, 01:23 AM   |  #1  
github's Avatar
OP Senior Member
T-Mobile, USA
Thanks Meter: 191
 
539 posts
Join Date:Joined: Jul 2011
Donate to Me
More
Flashed a XT1034 (USA AWS Retail) to GPE 4.4.4. I can't get the radio to work. I've tried:

- Flashing my stock radio (fastboot erase modemst1, fastboot erase modemst2, fastboot flash fsg.mbn)
- Flashing my stock radio from within recovery. I've used TeamWin and CWM/Philz recoveries.

Any other suggestions? I can't go back to pure stock it seems. The GPE 4.4.4 must have a new gpt.bin because now when I flash the system of my old stock rom it says "Image is too large". Looks like it sets to 256MB (target max-sparse-size: 256MB) but the first two system chunks are just slightly bigger. I also can't downgrade my gpt.bin.

So I can get GPE 4.4.4 to bootup, but can't seem to get my USA AWS radio to stick. Anyone have any other suggestions?
Last edited by github; 23rd August 2014 at 05:17 AM. Reason: typos
23rd August 2014, 05:17 AM   |  #2  
github's Avatar
OP Senior Member
T-Mobile, USA
Thanks Meter: 191
 
539 posts
Join Date:Joined: Jul 2011
Donate to Me
More
Fixed!

Read this: http://doctorevil30564.blogspot.com/...1034-that.html

Flashed: 4.4.4 GPE Stock Image (again)
then flashed the radio (using the .bat) from: http://d-h.st/gcu (this is from the link above)

Now have full signal on my XT1034 running GPE 4.4.4.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes