Nvidia Shield Tablet Updated to Version 2.2.1

more

Lolistat – Statusbar Coloring Module

more

Flat Style Icons for Root Explorer

more

Watches: Luxurious Frivolity vs. Humble Practicality

The post Watches: Luxurious Frivolity vs. Humble Practicality appeared first on … more
Post Reply

No audio through speakers or headphones on total stock un-rooted Moto G

OP fatboyslimerr

3rd August 2014, 11:51 AM   |  #1  
OP Senior Member
Thanks Meter: 34
 
217 posts
Join Date:Joined: Nov 2013
More
Recently my gf's Moto G has stopped outputting any sound at all either through the speakers or when plugging in headphones or external speakers. It's recently been updated to 4.4.4 via OTA, its total stock and un-rooted.

I've tried switching to vibrate/silent then increasing volume etc but the only thing that fixes it is a reboot.

I've read about issues with CM11 and the audio fix there but this is total stock OTA 4.4.4 so surely not the same issue.

Anyone experienced this or know how to help? I am trying to persuade my gf to let me root it but no success as of yet so no recoveries etc.
3rd August 2014, 12:48 PM   |  #2  
jbanti's Avatar
Senior Member
Flag Aurangabad
Thanks Meter: 68
 
262 posts
Join Date:Joined: Aug 2011
More
Dude i had same problem which is Solved by Hard Reset just give a try... It will be fine
3rd August 2014, 01:23 PM   |  #3  
OP Senior Member
Thanks Meter: 34
 
217 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by jbanti

Dude i had same problem which is Solved by Hard Reset just give a try... It will be fine

Do you mean factory reset?

Sent from my One S using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes