FORUMS

XPrivacy for Android Lollipop – XDA Xposed Tuesday

Have you ever been on the Google Play Store and saw an app that you wanted to … more

How a HTC Droid Eris Changed a Members Life

Rarely can a member say that Android development or XDA had a profound effect on … more

XDA Office Space: Frankenstein’s Perfect IM Client?

The portal’s decentralized XDA office lies in a Hangouts chatroom, where … more

Which IM Client on Android is best?

With so many different messengers to choose from, it can be tough to find the best one for you and … more
Post Reply Subscribe to Thread Email Thread

No audio through speakers or headphones on total stock un-rooted Moto G

3rd August 2014, 10:51 AM |#1  
OP Senior Member
Thanks Meter: 38
 
More
Recently my gf's Moto G has stopped outputting any sound at all either through the speakers or when plugging in headphones or external speakers. It's recently been updated to 4.4.4 via OTA, its total stock and un-rooted.

I've tried switching to vibrate/silent then increasing volume etc but the only thing that fixes it is a reboot.

I've read about issues with CM11 and the audio fix there but this is total stock OTA 4.4.4 so surely not the same issue.

Anyone experienced this or know how to help? I am trying to persuade my gf to let me root it but no success as of yet so no recoveries etc.
 
 
3rd August 2014, 11:48 AM |#2  
jbanti's Avatar
Senior Member
Flag Aurangabad
Thanks Meter: 68
 
More
Dude i had same problem which is Solved by Hard Reset just give a try... It will be fine
3rd August 2014, 12:23 PM |#3  
OP Senior Member
Thanks Meter: 38
 
More
Quote:
Originally Posted by jbanti

Dude i had same problem which is Solved by Hard Reset just give a try... It will be fine

Do you mean factory reset?

Sent from my One S using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes