Mozilla Ditches Google, Makes Yahoo Default Search Engine

Mozilla and Google have had a long-standing relationship of about 10 years. Google … more

Learn More About Linux with Linux Man Pages

Linux is quite a powerful and very configurable operating system. Thanks to some user-friendly … more

Detect, Avoid IMSI-Catcher Attacks with Android IMSI-Catcher Detector

Privacy is always an important topic, as well as a delicate one to … more

Materialized LeanDroid Fights Your Poor Battery Life

Battery life has always been one of the biggest problems facing most Android devices. … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Issues after updating to 4.4.4 GPE

OP Haris Salam

28th June 2014, 02:40 PM   |  #1  
Haris Salam's Avatar
OP Member
Flag Karachi
Thanks Meter: 0
 
60 posts
Join Date:Joined: May 2014
I was facing carrier data loss issues when i was on 4.4.2 but now im on 4.4.4 but still have the same problem can some one please help me in this ?
28th June 2014, 03:21 PM   |  #2  
bublz654's Avatar
Senior Member
Thanks Meter: 56
 
616 posts
Join Date:Joined: Aug 2013
how did you get onto 4.4.4?
28th June 2014, 10:00 PM   |  #3  
Haris Salam's Avatar
OP Member
Flag Karachi
Thanks Meter: 0
 
60 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by bublz654

how did you get onto 4.4.4?

I got the update via OTA
29th June 2014, 05:22 AM   |  #4  
Clarkiieh's Avatar
Senior Member
Thanks Meter: 84
 
594 posts
Join Date:Joined: Mar 2013
Link to your method used?
29th June 2014, 12:34 PM   |  #5  
bublz654's Avatar
Senior Member
Thanks Meter: 56
 
616 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by Haris Salam

I got the update via OTA

I didn't get update yet. maybe it's because I'm non-GPE
30th June 2014, 02:26 AM   |  #6  
Junior Member
Thanks Meter: 1
 
14 posts
Join Date:Joined: Jul 2013
More
I'm GPE too. No OTA yet. I didn't think they released it for any Moto G. What country are you in?
30th June 2014, 05:09 AM   |  #7  
Clarkiieh's Avatar
Senior Member
Thanks Meter: 84
 
594 posts
Join Date:Joined: Mar 2013
I have just put up a guide on how to get it as people are having issues with side loading it.. I never received ota and I flashed official firmware signed.. In the UK but I've got it working with H & H+ icons

Sent from my XT1032 using XDA Free mobile app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes