Has ART Made a Noticeable Jump in App Performance?

We’ve received mixed reports about switching to ART but it seems that the … more

Samsung Galaxy S6 Edge Drop Test

The Samsung Galaxy S6 and Galaxy S6 Edge are already proving to be amongst the head turners of 2015. … more

Consolidated GApps Central

Following the retirement of Paranoid Android GApps Provider TKruzze and subsequent deletion of … more

Samsung Galaxy S4 I9505 Receives CyanogenMod 12.1

Released in 2013, the Samsung Galaxy S4 I9505 is the quad-core Snapdragon … more
Post Reply Subscribe to Thread Email Thread

Issues after updating to 4.4.4 GPE

28th June 2014, 01:40 PM   |  #1  
Haris Salam's Avatar
OP Member
Flag Karachi
Thanks Meter: 0
 
60 posts
Join Date:Joined: May 2014
I was facing carrier data loss issues when i was on 4.4.2 but now im on 4.4.4 but still have the same problem can some one please help me in this ?
28th June 2014, 02:21 PM   |  #2  
bublz654's Avatar
Senior Member
Thanks Meter: 56
 
627 posts
Join Date:Joined: Aug 2013
how did you get onto 4.4.4?
28th June 2014, 09:00 PM   |  #3  
Haris Salam's Avatar
OP Member
Flag Karachi
Thanks Meter: 0
 
60 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by bublz654

how did you get onto 4.4.4?

I got the update via OTA
29th June 2014, 04:22 AM   |  #4  
Clarkiieh's Avatar
Senior Member
Thanks Meter: 85
 
594 posts
Join Date:Joined: Mar 2013
Link to your method used?
29th June 2014, 11:34 AM   |  #5  
bublz654's Avatar
Senior Member
Thanks Meter: 56
 
627 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by Haris Salam

I got the update via OTA

I didn't get update yet. maybe it's because I'm non-GPE
30th June 2014, 01:26 AM   |  #6  
Junior Member
Thanks Meter: 1
 
18 posts
Join Date:Joined: Jul 2013
More
I'm GPE too. No OTA yet. I didn't think they released it for any Moto G. What country are you in?
30th June 2014, 04:09 AM   |  #7  
Clarkiieh's Avatar
Senior Member
Thanks Meter: 85
 
594 posts
Join Date:Joined: Mar 2013
I have just put up a guide on how to get it as people are having issues with side loading it.. I never received ota and I flashed official firmware signed.. In the UK but I've got it working with H & H+ icons

Sent from my XT1032 using XDA Free mobile app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes