Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,809,984 Members 45,537 Now Online
XDA Developers Android and Mobile Development Forum

Modem/Networks help?

Tip us?
 
Deadwing_Sk
Old
#1  
Member - OP
Thanks Meter 0
Posts: 55
Join Date: May 2012
Location: Bangalore
Default Modem/Networks help?

Let's see.
I was running 4.4.4 Paranoid Android, but then I decided revert to a stock motorola rom.
I'm using an XT1033 converted to 1032 GPE. Long story short, wiped everything and phone got stuck at bootlogo.
Used flashboot and flashed stock 4.4.2 GPE Rom running fine currently after several tries although mobile network won't work.
"Error while searching for networks"
Tried installing different modems, still nothing. Any help?
 
oversleeper
Old
#2  
oversleeper's Avatar
Senior Member
Thanks Meter 61
Posts: 172
Join Date: Jun 2014

 
DONATE TO ME
To get a working GPE (and GPE is only XT1032) you could try this way:
1) flash this
2) download GPE 4.4.4
3) when you flash the GPE exclude the following commands:
Code:
mfastboot flash modem NON-HLOS.bin
mfastboot erase modemst1 
mfastboot erase modemst2 
mfastboot flash fsg fsg.mbn
Moto G XT1032 converted to GPE
[Rooted] Pure Android 4.4.4 - build KTU84P
The Following User Says Thank You to oversleeper For This Useful Post: [ Click to Expand ]
 
Deceksb
Old
#3  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Nov 2013
You just gotta flash your 4.4.4 stock firmware. You can do that just by downloading the Motorola Device Software Updater and in like 15 min (depending on your internet speed) you will have your Moto G working again.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes