XDA LG Development Challenge Winners

Almost 3months ago, we set out with LGto findtwo amazing apps that developers could put together … more

Wearable Apps w/ Andreas Göransson – XDA:DevCon 2014

XDA:DevCon 2014 in Manchester, UK featured quite a few interesting topics as … more

Browse Your Files with Ease using MK Explorer

Google has made quite an effort in perfecting the powerful and multi-faceted OS that we know as … more

How to Fix the Nexus Available Storage Bug – XDA TV

Is your Nexus device only showing half of the available storage as it should? Many … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Moto 4G LTE crashes with microsd card inserted

OP FlyEvolution

21st June 2014, 11:37 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
18 posts
Join Date:Joined: Oct 2007
Hi everyone, I've been having lots of problems for the past few days with my new Moto G LTE. When I first got it, I unlocked the bootloader and rooted it using motorola's instructions and everything was fine up until the other day. Basically when the phone has any microsd card in it, the home screen will crash and everything will slow down to the point of being unresponsive within about 4 minutes without fail, and the phone will eventually restart. If I try to format a card in the phone, it also does this. I had a few root apps installed like SDfix, and foldermount and everything was working great for the first week and a half. This first started happening after I installed airdroid and was trying to move some tv shows to the sd card over wifi.

Here's a video showing exactly what happens, I apologize if it is too long I tried to shorten it as best I could. if you skip to 2:15 that is where the symptom starts:
http://youtu.be/BQa9m0HXb04

The phone never does this if there is no microsd card inserted and otherwise works normally.
Can anyone help me? I don't know what to do. It seems like it's not possible to re flash the rom on this phone yet since there are no roms on the internet...
Last edited by FlyEvolution; 22nd June 2014 at 12:09 AM.
22nd June 2014, 12:55 AM   |  #2  
NWKENT's Avatar
Senior Member
Flag Tryon, North Carolina
Thanks Meter: 565
 
1,392 posts
Join Date:Joined: Dec 2010
More
Try different sdcards..I have a 64GB internally and have also had a 32GB plugged into the USB/Charge port at the same time, both mounted, and running MP4 video from either card..

Format the card FAT32 with a computer..WindowsXP works best for the (older) FAT32 format..

Also..do a deep slow format (FAT32) on the card..NOT quick format..I use to have trouble at times with different SDcards..once I done the above, the card settles in and is much more agreeable..

Sent from my 4.4.3_21.23.4
(Unlocked) XT1045 Moto G 4G LTE
http://waynekent.com/page6.html
Last edited by NWKENT; 22nd June 2014 at 12:58 AM.
22nd June 2014, 01:01 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
18 posts
Join Date:Joined: Oct 2007
Quote:
Originally Posted by NWKENT

Try different sdcards..I have a 64GB internally and have also had a 32GB plugged into the USB/Charge port at the same time, both mounted, and running MP4 video from either card..

Format the card FAT32 with a computer..WindowsXP works best for the (older) FAT32 format..

Also..do a deep slow format (FAT32) on the card..NOT quick format..I use to have trouble at times with different SDcards..once I done the above, the card settles in and is much more agreeable..

Sent from my 4.4.3_21.23.4
(Unlocked) XT1045 Moto G 4G LTE
http://waynekent.com/page6.html

I tested it with my 2gb non high speed sandisk card and it still does it, all the cards are formatted fat32
i just tried using safe mode and it does the same thing with that too...
22nd June 2014, 01:25 AM   |  #4  
NWKENT's Avatar
Senior Member
Flag Tryon, North Carolina
Thanks Meter: 565
 
1,392 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by FlyEvolution

I tested it with my 2gb non high speed sandisk card and it still does it, all the cards are formatted fat32
i just tried using safe mode and it does the same thing with that too...

I'm sorry you are having troubles..I have seen @ least 2 situations where the device was faulty and returned..

Sent from my 4.4.3_21.23.4
(Unlocked) XT1045 Moto G 4G LTE
http://waynekent.com/page6.html
22nd June 2014, 01:34 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
18 posts
Join Date:Joined: Oct 2007
Quote:
Originally Posted by NWKENT

I'm sorry you are having troubles..I have seen @ least 2 situations where the device was faulty and returned..

Sent from my 4.4.3_21.23.4
(Unlocked) XT1045 Moto G 4G LTE
http://waynekent.com/page6.html

Do you think motorola will help me out? When I unlocked it's bootloader they told me it voids my warranty several times before giving me the code
22nd June 2014, 03:43 AM   |  #6  
NWKENT's Avatar
Senior Member
Flag Tryon, North Carolina
Thanks Meter: 565
 
1,392 posts
Join Date:Joined: Dec 2010
More
Deleted..
22nd June 2014, 10:45 PM   |  #7  
OP Junior Member
Thanks Meter: 0
 
18 posts
Join Date:Joined: Oct 2007
Quote:
Originally Posted by NWKENT

Deleted..


can you pm me on how to do what it was you originally posted here but was deleted?
23rd June 2014, 12:20 AM   |  #8  
NWKENT's Avatar
Senior Member
Flag Tryon, North Carolina
Thanks Meter: 565
 
1,392 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by FlyEvolution

can you pm me on how to do what it was you originally posted here but was deleted?

Its NOT important now..I hope you work out the deal with swapping devices..

sent by my 4.2.2_12.15.15
(Unlocked) XT1080M Droid Maxx #1
http://waynekent.com/page6.html

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes