FORUMS

[Q] Moto g-Blue lines on statusbar, on some apps

6 posts
Thanks Meter: 0
 
By dim1119, Junior Member on 20th August 2014, 08:56 AM
Post Reply Subscribe to Thread Email Thread
Hi everyone! I bought my Moto g 2 Months ago and I didn't notice anything strange. Now when use Google Chrome Beta, FB, MusicXmatch etc. I can see blue lines on the top of the screen. The more time I use the apps the more blue the screen becames. Also do you think that the warranty covers such problem(The phone is not rooted-Yet!). Thanks in advance! (When I return home I will post how it looks like)
 
 
8th October 2014, 11:35 AM |#2  
theonecallednick's Avatar
Senior Member
Flag kathmandu
Thanks Meter: 8
 
More
Quote:
Originally Posted by dim1119

Hi everyone! I bought my Moto g 2 Months ago and I didn't notice anything strange. Now when use Google Chrome Beta, FB, MusicXmatch etc. I can see blue lines on the top of the screen. The more time I use the apps the more blue the screen becames. Also do you think that the warranty covers such problem(The phone is not rooted-Yet!). Thanks in advance! (When I return home I will post how it looks like)

ya warrenty covers it.. try doing a factory reset as well..
8th October 2014, 02:14 PM |#3  
OP Junior Member
Flag Athens
Thanks Meter: 0
 
More
Thumbs up The!
Quote:
Originally Posted by theonecallednick

ya warrenty covers it.. try doing a factory reset as well..

Thanks! I will try factory reset.
8th October 2014, 02:42 PM |#4  
theonecallednick's Avatar
Senior Member
Flag kathmandu
Thanks Meter: 8
 
More
Quote:
Originally Posted by dim1119

Thanks! I will try factory reset.

no problem bro, happy to help
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes