Post Reply

Database Nand degradation - post your results!

OP pappalard0

22nd September 2014, 09:47 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Sep 2014
Hi, sorry for my english but i need help.

Can you please report your androbench results??
My MotoG isn't looking in good shape these days..so i looked in anand's initial review of the moto g and..surprise!
my scores are way lower than the ones in the review.

Procedure:
1) install androbench
2) reboot your phone
3) airplane mode on
4) test "micro" with default settings!
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-09-22-22-32-14[1].png
Views:	207
Size:	170.4 KB
ID:	2946815  
23rd September 2014, 10:37 AM   |  #2  
Feliox's Avatar
Junior Member
Thanks Meter: 8
 
14 posts
Join Date:Joined: Sep 2014
More
I have US Amazon version, XT1032 16G Sandisk.

S. Read - 78,57
S. W - 17,85
26th September 2014, 08:43 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Sep 2014
can someone post his results? only me w/ these low write speads? ty
26th September 2014, 08:48 PM   |  #4  
Senior Member
Flag Buenos Aires
Thanks Meter: 217
 
205 posts
Join Date:Joined: May 2013
More
Are you using GPE or something else? Stock is the one that uses F2FS that provides blazing fast performance (as seen in benchmarks) in comparison to all the other roms (GPE mostly, I suppose custom roms too, correct me if I'm wrong) that use ext4.

Apart from that, kitkat does TRIM on the NAND so its performance shouldn't drop too much with use and time.


edit: ran the benchmark as you requested, everything seems fine here. 16GB version, stock 4.4.4 + aerokernel, latest version

Last edited by juanchotazo99; 26th September 2014 at 09:25 PM.
26th September 2014, 11:39 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Sep 2014
My device is a stock 01/2014 16gb moto g.

Is a degradation like that normal for you guys? I have 3.7 GB free!
27th September 2014, 02:54 PM   |  #6  
Senior Member
Thanks Meter: 12
 
117 posts
Join Date:Joined: Jun 2013
My results with stock rom 4.4.4 and decepticon kernel :


There's a huge difference in readings...
27th September 2014, 03:31 PM   |  #7  
adizz4's Avatar
Senior Member
Flag Bangalore
Thanks Meter: 139
 
435 posts
Join Date:Joined: Apr 2011
More
Gpe converted xt1033 running Liquidsmooth with xpe 15



Last edited by adizz4; 27th September 2014 at 03:49 PM.
29th September 2014, 02:57 PM   |  #8  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Sep 2014
mmm
it seems i have very low write speeds. do you think i could fix something resetting my device?
8th October 2014, 12:55 PM   |  #9  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Sep 2014
Quote:
Originally Posted by pappalard0

mmm
it seems i have very low write speeds. do you think i could fix something resetting my device?

up! am i the only one in this situation?? i wish i could wipe the device only at the release of android l !
8th October 2014, 07:15 PM   |  #10  
matmutant's Avatar
Recognized Contributor
Flag ~/
Thanks Meter: 3,438
 
2,815 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by pappalard0

up! am i the only one in this situation?? i wish i could wipe the device only at the release of android l !

Did anybody read this article ? http://andrux-and-me.blogspot.fr/201...rformance.html
Simply shows how I/O are instable if any single condition is modified, so, are you absolutely sure that NO condition has been changed ?

The Following 3 Users Say Thank You to matmutant For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto G Q&A, Help & Troubleshooting by ThreadRank