FORUMS

moto g custom rom install problem

1 posts
Thanks Meter: 0
 
By rashmin94, Junior Member on 25th June 2014, 10:15 AM
Post Reply Subscribe to Thread Email Thread
hello friends ,

my Moto G does not finish booting after the installation cynogenmod . It keeps rebooting all the time.
I installed it first from the Settings menu and then tried it again with an installation from recovery CWM v6.0.4.6 It always just shows the CM logo with the rotating arrow i wait 2 min. after 2 hours but rotatin arrow rounding continuous phone does not start help me plz guys
now what can i do?


proceser what i do?

first install cwm
after
wipe data factory reset
wipe cache partion
wipe dalvik cache
after install from sd
instalation completed but
after roboot cm logo is rotating continue
after i change second rom but same problem
i use cabon rom but carbon logo rotate continue
i tryied 3 types of rom but problem not solved plz suggest me
 
 
25th June 2014, 11:28 AM |#2  
k-kuchen's Avatar
Senior Member
Thanks Meter: 127
 
More
Did you wipe system as well?
25th June 2014, 11:39 AM |#3  
Senior Member
Flag Los Angeles
Thanks Meter: 32
 
Donate to Me
More
Quote:
Originally Posted by rashmin94

hello friends ,

my Moto G does not finish booting after the installation cynogenmod . It keeps rebooting all the time.
I installed it first from the Settings menu and then tried it again with an installation from recovery CWM v6.0.4.6 It always just shows the CM logo with the rotating arrow i wait 2 min. after 2 hours but rotatin arrow rounding continuous phone does not start help me plz guys
now what can i do?


proceser what i do?

first install cwm
after
wipe data factory reset
wipe cache partion
wipe dalvik cache
after install from sd
instalation completed but
after roboot cm logo is rotating continue
after i change second rom but same problem
i use cabon rom but carbon logo rotate continue
i tryied 3 types of rom but problem not solved plz suggest me

Carbon Rom has just lead to trouble as far as i can see. You will need to flash the firmware follow this guide: http://forum.xda-developers.com/show....php?t=2542219 and remember to input the fastboot commands MANUALLY
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes