Official MEGA Layers Overlays Collection

The Layers Overlays is getting more popular every day and is a nice alternative to … more

Why Your Smartphone Needs Infrared Sensors

Is it useful? Yes. Is it fun? Even more so! As of now, infrared or thermal vision solutions on … more

Giefroot Root Tool For Locked Z3, Z3 Compact

Check out this tool to root Xperia Z3 or Z3 Compact regardless of the locked bootloader. It … more

Five Free Icon Packs to Rule Them All

Android’s charm as an operating system is multi-faceted, and that’s after downplaying it … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Moto G Music/Media headphone volume too low?

OP MetalPhoenix45

18th August 2014, 04:13 AM   |  #11  
OP Junior Member
Thanks Meter: 6
 
17 posts
Join Date:Joined: Jul 2014
Quote:
Originally Posted by rapnix

try to install first the rocket music player in there you can play about the equalizer.. if not try to find in this section about the dolby digital for moto g may be that could help

I do not need equalizer. I am complaining about the low volume.

Sent from my XT1032 using XDA Free mobile app
18th August 2014, 04:35 AM   |  #12  
OldYellowBricks's Avatar
Senior Member
Thanks Meter: 149
 
396 posts
Join Date:Joined: Aug 2012
Quote:
Originally Posted by MetalPhoenix45

Can you link me one for KitKat 4.4.4.

Sent from my XT1032 using XDA Free mobile app

http://forum.xda-developers.com/show....php?t=2694576

here's one. It says on the first post that it should work on GPE

AND it does have the fauxsound thing. It's in the changelog
19th August 2014, 06:40 PM   |  #13  
OP Junior Member
Thanks Meter: 6
 
17 posts
Join Date:Joined: Jul 2014
Quote:
Originally Posted by OldYellowBricks

http://forum.xda-developers.com/show....php?t=2694576

here's one. It says on the first post that it should work on GPE

AND it does have the fauxsound thing. It's in the changelog

I downloaded this and did a backup. Then I flashed it. Everything was fine. I downloaded fauxsound app. Everything was working until I did a reboot to delete my backup. Sure enough, the phone was bricked AFTER I deleted my backup. I turn on my phone, in the google logo. Everything becomes purple and the screen goes black. I cleared cache and dalvik to see if that works but it didn't so I had to do a factory reset. Thanks so much!

Sent from my XT1032 using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes