FORUMS

Which Lockscreen Security Type Do You Use?

From pattern locks to the controversial face unlock, there are a number of different ways you … more

Xposed 3.0 Alpha 3 Released

A new alpha for the Xposed framework is out and brings several bug fixes. You’ll only need to flash … more

XDA Recap: This Week In Android (Apr 18 – 25)

Here in the digital XDA newsroom, we spend our days pouring over an average of … more

Sunday Debate: Custom ROMs vs. Modular Tweaks

Join us in a fun Sunday Debate on Mods and ROMs. Come with your opinions and feel free to … more
Post Reply Subscribe to Thread Email Thread

[Q] Moto G Music/Media headphone volume too low?

18th August 2014, 03:13 AM |#11  
OP Senior Member
Flag NYC
Thanks Meter: 105
 
More
Quote:
Originally Posted by rapnix

try to install first the rocket music player in there you can play about the equalizer.. if not try to find in this section about the dolby digital for moto g may be that could help

I do not need equalizer. I am complaining about the low volume.

Sent from my XT1032 using XDA Free mobile app
 
 
18th August 2014, 03:35 AM |#12  
OldYellowBricks's Avatar
Senior Member
Thanks Meter: 206
 
More
Quote:
Originally Posted by MetalPhoenix45

Can you link me one for KitKat 4.4.4.

Sent from my XT1032 using XDA Free mobile app

http://forum.xda-developers.com/show....php?t=2694576

here's one. It says on the first post that it should work on GPE

AND it does have the fauxsound thing. It's in the changelog
19th August 2014, 05:40 PM |#13  
OP Senior Member
Flag NYC
Thanks Meter: 105
 
More
Quote:
Originally Posted by OldYellowBricks

http://forum.xda-developers.com/show....php?t=2694576

here's one. It says on the first post that it should work on GPE

AND it does have the fauxsound thing. It's in the changelog

I downloaded this and did a backup. Then I flashed it. Everything was fine. I downloaded fauxsound app. Everything was working until I did a reboot to delete my backup. Sure enough, the phone was bricked AFTER I deleted my backup. I turn on my phone, in the google logo. Everything becomes purple and the screen goes black. I cleared cache and dalvik to see if that works but it didn't so I had to do a factory reset. Thanks so much!

Sent from my XT1032 using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto G Q&A, Help & Troubleshooting by ThreadRank