Post Reply

[Q] Motorola 4G LTE crashes with all microsd cards

OP FlyEvolution

20th June 2014, 09:11 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
18 posts
Join Date:Joined: Oct 2007
Can anyone tell me how to fix this? The phone crashes after a few minutes of use with any microsd card in it. i've tried doing hard resets and restores and nothing works. Can I reflash the rom? the phone is rooted and has an unlocked bootloader.
20th June 2014, 09:23 PM   |  #2  
Senior Member
Thanks Meter: 489
 
1,416 posts
Join Date:Joined: Apr 2010
What ROM are you using. Are you sure you didn't flash a ROM for the original moto g which didn't have an sdcard slot?

Sent from my XT1045 using Tapatalk
20th June 2014, 09:28 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
18 posts
Join Date:Joined: Oct 2007
Quote:
Originally Posted by kingsway8605

What ROM are you using. Are you sure you didn't flash a ROM for the original moto g which didn't have an sdcard slot?

Sent from my XT1045 using Tapatalk


Same rom it came with, all I did was unlock bootloader and root to install some root only apps
20th June 2014, 10:59 PM   |  #4  
SbM_'s Avatar
Senior Member
Thanks Meter: 37
 
143 posts
Join Date:Joined: Nov 2012
More
Have you tried cards of different classes (i.e. class 6 vs. class 10 or whatever) ?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto G Q&A, Help & Troubleshooting by ThreadRank