Post Reply

Moving files from Moto G, file transfer aborted, files lost

OP AndroidFumbler3000

25th June 2014, 11:08 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2014
Hi there!

I recently tried to move a folder with image files from my Moto G to my computer. Android 4.4.2, USB driver from the Motorola site. I used an USB cable and accessed the folder via the USB mass storage function of Windows Explorer. However, after a short time, the file transfer stopped, the file transfer window disappeared. In the target folder, there were now 137 files, but in the source folder, about 300 files were missing. Adding to that, the 137 files copied seem to be still in the source folder. To sum this up, the system (Vista x64, but also same with Windows 7 x64) seems to have copied 137 files, and deleted 300 on the Moto G. I tried to copy all the files again a couple of times, but every time to no avail. The file numbers have varied, sometimes I have got 122, mostly 137. The transfer seems to always stop at a certain file.
Is there anyone who can make sense of this phenomenon and tell me whether I'm able to restore the missing files, and to successfully copy the files?

Thanks!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto G Q&A, Help & Troubleshooting by ThreadRank