FORUMS
Post Reply Subscribe to Thread Email Thread

[Q] MTP doesn't show new folders/files until reboot?

21st August 2014, 03:03 PM |#1  
OP Junior Member
Flag Itzehoe
Thanks Meter: 5
 
More
I hate MTP. On top of all the other issues with this **** protocol it seems to not display folders/files you've created or maybe even only modified until I reboot my Moto G. Plugging out and in again doesn't work. Is this a common bug/trait with MTP or is something wrong on my end?
 
 
8th October 2014, 11:32 AM |#2  
theonecallednick's Avatar
Senior Member
Flag kathmandu
Thanks Meter: 8
 
More
Quote:
Originally Posted by gnayug

I hate MTP. On top of all the other issues with this **** protocol it seems to not display folders/files you've created or maybe even only modified until I reboot my Moto G. Plugging out and in again doesn't work. Is this a common bug/trait with MTP or is something wrong on my end?

try refreshing the app..
9th October 2014, 07:56 AM |#3  
Senior Member
Flag Orange County, CA
Thanks Meter: 166
 
More
Quote:
Originally Posted by gnayug

I hate MTP. On top of all the other issues with this **** protocol it seems to not display folders/files you've created or maybe even only modified until I reboot my Moto G. Plugging out and in again doesn't work. Is this a common bug/trait with MTP or is something wrong on my end?

Unfortunately, this is common with the MTP protocol. Happens on all my Nexus devices as well. Annoying...
Post Reply Subscribe to Thread

Tags
bug, issues, mtp, usb connection, usb storage
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes