Post Reply

>> MTP/Media Storage weird issue <<

OP liveroy

26th June 2014, 02:14 AM   |  #1  
liveroy's Avatar
OP Senior Member
Flag Stara Zagora
Thanks Meter: 72
 
300 posts
Join Date:Joined: Jun 2007
Donate to Me
More
Hello everyone that lurks around :>

I've been having some uber strange issue with MTP since I've cleared the MediaStorage.apk's data.
I've used several apps for media rescan and so on, the phone itself finds the media (even some extra...), but when I connect it to my PC/laptop in MTP or PTP mode, I get most of the directories on the /sdcard looking like an unknown file rather than a directory.
Here's a screenshot so you can see what I'm talking about.



I can't access these directories by any means on a computer (tried with several).On the other hand I got no issues accessing them on the phone itself by any file manager.
I've also ran fsck.f2fs on /dev/block/platform/msm_sdcc.1/by-name/userdata
and just in case e2fsck on /dev/block/platform/msm_sdcc.1/by-name/system
in CWM via ADB.

Any ideas how to fix this?
Last edited by liveroy; 26th June 2014 at 02:19 AM.
26th June 2014, 08:29 AM   |  #2  
liveroy's Avatar
OP Senior Member
Flag Stara Zagora
Thanks Meter: 72
 
300 posts
Join Date:Joined: Jun 2007
Donate to Me
More
Hmm, no one had got any idea?
28th June 2014, 01:26 AM   |  #3  
liveroy's Avatar
OP Senior Member
Flag Stara Zagora
Thanks Meter: 72
 
300 posts
Join Date:Joined: Jun 2007
Donate to Me
More
Up, looking for someone with some ideas about this issue.
Post Reply Subscribe to Thread

Tags
mediastorage, moto g, mtp, ptp
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto G Q&A, Help & Troubleshooting by ThreadRank