Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

OK Google Not working

OP captain_nemo

23rd August 2014, 07:59 PM   |  #1  
captain_nemo's Avatar
OP Senior Member
Flag City of Joy!!!!
Thanks Meter: 225
 
279 posts
Join Date:Joined: Nov 2012
More
During OK Google settings voice command recognition not working. Only showing red mic ... But 3 times speaking of OK google is not recognized. Why? Pls refer attached screenshot.

Sent from my XT1033 using XDA Free mobile app
Attached Images
File Type: jpg 1408816588841.jpg - [Click for QR Code] (39.3 KB, 41 views)
23rd August 2014, 08:40 PM   |  #2  
oversleeper's Avatar
Senior Member
Thanks Meter: 67
 
175 posts
Join Date:Joined: Jun 2014
Donate to Me
More
Quote:
Originally Posted by captain_nemo

During OK Google settings voice command recognition not working. Only showing red mic ... But 3 times speaking of OK google is not recognized. Why? Pls refer attached screenshot.

Sent from my XT1033 using XDA Free mobile app

Very strange, I have never seen that message... Are you running Google Now Launcher v1.1.0.1167994 and Google Search v3.6.14.1337016?
24th August 2014, 05:00 AM   |  #3  
captain_nemo's Avatar
OP Senior Member
Flag City of Joy!!!!
Thanks Meter: 225
 
279 posts
Join Date:Joined: Nov 2012
More
I am using latest google search 3.6 and moto g stock launcher..


BTW..it's working now. May be some other noise was creating that error. Today it has started working fine.

Sent from my XT1033 using XDA Free mobile app
Last edited by captain_nemo; 24th August 2014 at 06:22 AM.
25th August 2014, 02:54 PM   |  #4  
pfufle's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 70
 
284 posts
Join Date:Joined: Aug 2013
More
Quote:
Originally Posted by captain_nemo

During OK Google settings voice command recognition not working. Only showing red mic ... But 3 times speaking of OK google is not recognized. Why? Pls refer attached screenshot.

Sent from my XT1033 using XDA Free mobile app

This has happened with me...Since the language has to be English (us) and I am an Indian I had some difficulty getting it to recognise it....Just give the "l" of google a nice role and instead of pronouncing it as googale, pronounce it as google (with that rolly l )

---------------------------------------------------------
Hit the thanks button if I helped you 8)
---------------------------------------------------------
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes