Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,778,758 Members 38,712 Now Online
XDA Developers Android and Mobile Development Forum

One sim not working Dual sim Moto G

Tip us?
 
Pankaj_gehloach
Old
#1  
Pankaj_gehloach's Avatar
Junior Member - OP
Thanks Meter 1
Posts: 16
Join Date: Apr 2012
Location: Kathua
Default One sim not working Dual sim Moto G

I converted my Moto G XT1033 to GPE to try Paranoid Android. Carbon ROM as well. The performance was not so great so I decided to switch back to stock. And after switching back to stock, sim 2 on my XT1033 wasn't working any more. For a moment I though it would be a sim issue. But it wasn't. Helplessely, I tried switching back to GPE and and then again to stock but still SIM 2 isn't working. Sim 2 options are disabled.

So what could be the issue? Suggestions please.



Consequences be damn'ed.
 
VAMGDroidFan
Old
#2  
VAMGDroidFan's Avatar
Senior Member
Thanks Meter 21
Posts: 109
Join Date: Mar 2012
Location: Mumbai
Try Swapping SIMs.
Are you sure, you didn't flash any kernel ? (I don't know if it affects dual SIM function).
Try to restore using your Stock backup.
If I helped you, hit the THANKS button !
 
Pankaj_gehloach
Old
#3  
Pankaj_gehloach's Avatar
Junior Member - OP
Thanks Meter 1
Posts: 16
Join Date: Apr 2012
Location: Kathua
I tried swapping sims but doesn't work. Kernel can't be a issue but still I tried that and it also doesn't solve the issue. Thanks for your help though.

Consequences be damn'ed.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes