5,814,720 Members 52,429 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Phone doesn't start up after update

Tip us?
 
Scukerzz
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Jul 2014
Thumbs down [Q] Phone doesn't start up after update

So I've the MOTO G 4G LTE.
Yesterday I was able to update to Android 4.4.4, so today, I decided to update it to Android 4.4.4.
When the update was downloaded, I clicked install and the phone shut down (Which is normal, says the Motorola website).
After 8 min. I tried to start the phone, but no reaction. The screen was black.

Now 30 min. later, the screen is still black and I still can't start the phone, charging the phone doesn't work either.
I've tried to connect with the Motorola Chat, after waiting for like 30 min. it said there were no Agents available

I hope some of you have a solution, thanks.
 
Cheddart
Old
#2  
Senior Member
Thanks Meter 14
Posts: 128
Join Date: Nov 2013
That's because MOTO G's charger is very bad, try using another charger.
 
Scukerzz
Old
(Last edited by Scukerzz; 18th July 2014 at 11:18 AM.)
#3  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Jul 2014
Quote:
Originally Posted by Cheddart View Post
That's because MOTO G's charger is very bad, try using another charger.
I'm already using another charger, thanks anyway for the tip


I fixed it, I pressed the power button and volume down for 2 minutes. And chose reboot. After this, the phone started and after 10 seconds it shut down itself again, but this time. It's updating

My MOTO G 4G LTE is now updated

Thanks anyway
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes