FORUMS

[Q] Phone doesn't start up after update

4 posts
Thanks Meter: 0
 
By Scukerzz, Junior Member on 18th July 2014, 10:47 AM
Post Reply Subscribe to Thread Email Thread
So I've the MOTO G 4G LTE.
Yesterday I was able to update to Android 4.4.4, so today, I decided to update it to Android 4.4.4.
When the update was downloaded, I clicked install and the phone shut down (Which is normal, says the Motorola website).
After 8 min. I tried to start the phone, but no reaction. The screen was black.

Now 30 min. later, the screen is still black and I still can't start the phone, charging the phone doesn't work either.
I've tried to connect with the Motorola Chat, after waiting for like 30 min. it said there were no Agents available

I hope some of you have a solution, thanks.
 
 
18th July 2014, 10:55 AM |#2  
Cheddart's Avatar
Senior Member
Thanks Meter: 21
 
More
That's because MOTO G's charger is very bad, try using another charger.
18th July 2014, 11:03 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Cheddart

That's because MOTO G's charger is very bad, try using another charger.

I'm already using another charger, thanks anyway for the tip


I fixed it, I pressed the power button and volume down for 2 minutes. And chose reboot. After this, the phone started and after 10 seconds it shut down itself again, but this time. It's updating

My MOTO G 4G LTE is now updated

Thanks anyway
Last edited by Scukerzz; 18th July 2014 at 11:18 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes