Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Phone Stuck in Boot Logo Screen After Flashing Slim/PA/Omni

OP band_aid

25th June 2014, 08:49 PM   |  #1  
band_aid's Avatar
OP Senior Member
Thanks Meter: 12
 
110 posts
Join Date:Joined: Jun 2012
Coming from stock rooted 4.4.3 -> factory reset -> flash slim + gapps or other aosp roms + gapps, phone is stuck in boot logo screen. Any ideas how to fix this issue?

Tried this other method:

factory reset
format data
format cache
format system x2
flash rom
flash gapps

and phone still stuck in boot logo screen.
25th June 2014, 10:54 PM   |  #2  
bublz654's Avatar
Senior Member
Thanks Meter: 56
 
616 posts
Join Date:Joined: Aug 2013
I have the same problem as well. except I don't formate system x2
25th June 2014, 11:48 PM   |  #3  
Senior Member
Flag Los Angeles
Thanks Meter: 30
 
120 posts
Join Date:Joined: Mar 2014
Donate to Me
More
Quote:
Originally Posted by band_aid

Coming from stock rooted 4.4.3 -> factory reset -> flash slim + gapps or other aosp roms + gapps, phone is stuck in boot logo screen. Any ideas how to fix this issue?

Tried this other method:

factory reset
format data
format cache
format system x2
flash rom
flash gapps

and phone still stuck in boot logo screen.

http://forum.xda-developers.com/moto...ation-t2794208 Do a little research next time
26th June 2014, 12:49 AM   |  #4  
bublz654's Avatar
Senior Member
Thanks Meter: 56
 
616 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by eg0097

http://forum.xda-developers.com/moto...ation-t2794208 Do a little research next time

cool. thanks for link, I'm noob at adb though lol and I'm on cwm
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes