Post Reply

Please help me

1st July 2014, 07:08 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Jan 2014
I flashed the paranoid android rom for the boost mobile variant. It shows boot logo but doesnt boot into the rom. Please help.
1st July 2014, 07:28 AM   |  #2  
KVCmoto's Avatar
Member
Flag thirivananthapuram
Thanks Meter: 18
 
49 posts
Join Date:Joined: Jun 2014
More
Thumbs up
Quote:
Originally Posted by ExcaliburEX

I flashed the paranoid android rom for the boost mobile variant. It shows boot logo but doesnt boot into the rom. Please help.

U sure u flashed the correct gapps file..also try n format system also before flashing
1st July 2014, 07:42 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Jan 2014
Exclamation Ok
Quote:
Originally Posted by KVCmoto

U sure u flashed the correct gapps file..also try n format system also before flashing

Trying now...
1st July 2014, 07:47 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Jan 2014
:(
Quote:
Originally Posted by KVCmoto

U sure u flashed the correct gapps file..also try n format system also before flashing

Still not booting into rom. What do I do?!
1st July 2014, 07:49 AM   |  #5  
KVCmoto's Avatar
Member
Flag thirivananthapuram
Thanks Meter: 18
 
49 posts
Join Date:Joined: Jun 2014
More
Quote:
Originally Posted by ExcaliburEX

Still not booting into rom. What do I do?!

Can u provide the link of the ROM u were trying to install?
1st July 2014, 07:52 AM   |  #6  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by KVCmoto

Can u provide the link of the ROM u were trying to install?

It is the Paranoid Android 4.4 release.
http://forum.xda-developers.com/show...2614690&page=1
1st July 2014, 08:02 AM   |  #7  
KVCmoto's Avatar
Member
Flag thirivananthapuram
Thanks Meter: 18
 
49 posts
Join Date:Joined: Jun 2014
More
Thumbs up
Quote:
Originally Posted by ExcaliburEX

It is the Paranoid Android 4.4 release.
http://forum.xda-developers.com/show...2614690&page=1

Can't try it on my device since I have dual Sim variant...currently unsupported..well...clear data/cache,cache,dalvik cache n format system before flashing..specified this since it wasn't specified in the installation instructions

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto G Q&A, Help & Troubleshooting by ThreadRank