Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,914 Members 50,916 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Problem with encryption

Tip us?
 
LittleConfucy
Old
(Last edited by LittleConfucy; 3rd July 2014 at 10:58 PM.)
#1  
Senior Member - OP
Thanks Meter 6
Posts: 112
Join Date: Feb 2013
Right after the encryption finished, it asked me for the encryption password. The problem is, when I type it in, the phone just shows the encryption symbol and turns off!!!!!! (is it unrecoverable?)
EDIT: It is not the wrong password, since it doesn't say "Try Again"
 
LittleConfucy
Old
(Last edited by LittleConfucy; 3rd July 2014 at 11:43 PM.)
#2  
Senior Member - OP
Thanks Meter 6
Posts: 112
Join Date: Feb 2013
I am rooted with Paranoid Android 4.4.4.
Have TWRP 2.6.3.3
Please don't tell me I lost my device...
 
zpuck
Old
#3  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Jan 2014
You have certainly not lost your device - from comments here and my own experience it seems encryption on Moto G is currently broken with all AOSP based Custom Roms (because they all base on CM sources).
I already filed a bug for this with CyanogenMod devs: CYAN-4532 (can't post URLs yet, sorry)

For recovering you device to a usable state, I would suggest you format /data, /system and /cache with TWRP (for /data you need to find the option where you have to type "yes" to continue, I think it's in the wipe menu somewhere) and install a new rom afterwards (e.g. by adb sideload).
If your Moto G still hangs, just force reboot with long pressing the power key.
Tags
encrypted, encryption, password, power off
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes