Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,771,386 Members 51,945 Now Online
XDA Developers Android and Mobile Development Forum

[Q] problems in 4.4.4

Tip us?
 
zerro4cool
Old
#1  
Junior Member - OP
Thanks Meter 10
Posts: 24
Join Date: Jul 2012
Location: Bucharest
Default [Q] problems in 4.4.4

Hi,
I am talking about XT1032 converted to GPE and also upgraded to 4.4.4
On this morning i noticed my battery is draining too fast and next step was to check battery in settings where i noticed "maps" was eating battery more than the screen, the GPS was ON all the time as long my setting for location was on battery econ. (location ill be determinated by data and wifi).
My phone was unable to get location by data or wifi and is showing me in a verry wrong place. all this seems to be solved with a reboot but for a short period of time when is starting again with same problems.

This is look like GPS Location Tracking Issue by wifi and data was in 4.4.2 and fixed after few weeks.

Someone can confirm that is a bug before i will factory reset and lose all my bunch of apps?

also if anyone find other problems in 4.4.4 pls write there.

thanks you in advice.
 
gbueno6
Old
#2  
Senior Member
Thanks Meter 133
Posts: 360
Join Date: Nov 2011
Location: Barcelona
I have maps deactivated and GPS off but all I can tell you is that is NEEDED to avoid bugs, to do a factory reset after every update. I know you have to download every app and config them again, but it's the best way to avoid issues.
I'm enjoying a lot 4.4.4 GPE and my battery back up is better than in my stock rom (and it was awesome).

Have a great day

Enviado desde mi XT1032 mediante Tapatalk
If you found me useful, please click the "Thanks" button!

Keep calm and work hard
 
zerro4cool
Old
(Last edited by zerro4cool; 30th June 2014 at 02:04 PM.)
#3  
Junior Member - OP
Thanks Meter 10
Posts: 24
Join Date: Jul 2012
Location: Bucharest
Quote:
Originally Posted by gbueno6 View Post
I have maps deactivated and GPS off but all I can tell you is that is NEEDED to avoid bugs, to do a factory reset after every update. I know you have to download every app and config them again, but it's the best way to avoid issues.
I'm enjoying a lot 4.4.4 GPE and my battery back up is better than in my stock rom (and it was awesome).

Have a great day

Enviado desde mi XT1032 mediante Tapatalk
thats true but before ill do that i want to be sure its not a bug and thats cuz of my upgrade and also i had same problem at 4.4.2 what was a firmware bug and thats why i dont want to rush and clear all then get same problem i really hate to reinstall and config all aps
 
zerro4cool
Old
#4  
Junior Member - OP
Thanks Meter 10
Posts: 24
Join Date: Jul 2012
Location: Bucharest
Everything works fine now. Ty

Sent from my XT1032 using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes