Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Recover a 4.4.4 downgrade brick! (Temporal solution)

OP tatazeuz

16th August 2014, 08:41 PM   |  #51  
icebeanpie's Avatar
Member
Flag Hamburg
Thanks Meter: 12
 
44 posts
Join Date:Joined: May 2013
More
Talking The simplest solution
Hey my friends,

it's been a while since the last one postet something in this thread but now I also discovered an easy method to convert your device back into a fully working GPE-Rom.

This guide will help you if:
  • you're temporarily running a custom ROM (method from the OP) OR
  • you allready recovered your 4.4.2 / 4.4.4 STOCK rom.

So what I did is actually really really simple: I just grabbed the Verizon US 4.4.4 image from 'sbf.droid-developers.com' (it's the only available 4.4.4 factoy image right now) and flashed first the gpt image and then the motoboot image.
AFTER THAT
Iswitched over to my extractet 4.4.2 GPE firmware and started to flash everything else, EXCPET gpt and motoboot. -> You know the process guys: first logo, then boot, recovery, system, etc.

Finally you just reboot and (at least I was) you're fine.

If I helped anybody, pls hit thanks; If you know it better, feel free to reply :P
16th September 2014, 02:28 PM   |  #52  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Sep 2014
Problem with unbrick
Hi,

I have a problem with unbrick my phone.

I flash partition file and after that flash recovery from first post but when i try to get ino recovery i have teamwin logo bootloop.
i try to flash serveral of times.
13th October 2014, 04:57 PM   |  #53  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Sep 2014
Quote:
Originally Posted by szymonr

Hi,

I have a problem with unbrick my phone.

I flash partition file and after that flash recovery from first post but when i try to get ino recovery i have teamwin logo bootloop.
i try to flash serveral of times.

i have a similar problem exept mine can enter boot menu but after selecting recovery or normal boot it gets stuck at the "M" logo, after that there is nothing. what can i do, is the device soft bricked??
thanks in advance
21st October 2014, 09:52 PM   |  #54  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Dec 2009
Please can somebody help me?

This is my situation: I was running android 4.4.4 STOCK on my Moto G (XT1032). I wanted to flash stock image 4.4.2 and failed.
So now my Phone is bricked. I tried to follow this tutorial but the problem is: Fastboot is working but ADB is Not working!

I have tried everything, but when I type in adb devices I get -> List of devices attached but I can't see my phone's ID.

How to solve this??
Post Reply Subscribe to Thread

Tags
4.4.4, brick, downgrade, soft, softbrick
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes