Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,739,482 Members 53,581 Now Online
XDA Developers Android and Mobile Development Forum

No sensors after update to 4.4.4

Tip us?
 
samwheat
Old
(Last edited by samwheat; 28th July 2014 at 09:51 AM.)
#1  
Senior Member - OP
Thanks Meter 45
Posts: 226
Join Date: Feb 2011
Default No sensors after update to 4.4.4

Stock , no root , after update from 4.4.2 to 4.4.4

no Proximity sensor
no Gyro
no Light sensor


All says " waiting for event" in Androsensor

Anybody with the same problem ? Thank you



Sent from my XT1033 using XDA Free mobile app
 
goldfndr
Old
#2  
Junior Member
Thanks Meter 2
Posts: 10
Join Date: Dec 2013
no Gyro is what it should say, your phone never had one! (but someone reported that the LTE variants do)

From Sensor Readout (onyxbits), you should have: LIS3DH accelerometer, AK8963 magnetic field sensor and orientation sensor, CT406 proximity sensor and light sensor. I'm still on 4.4.2 (stock, no root, Boost to Page Plus). I'd say try Sensor Readout.
 
djpailo
Old
#3  
Member
Thanks Meter 2
Posts: 40
Join Date: Jul 2012
Quote:
Originally Posted by goldfndr View Post
no Gyro is what it should say, your phone never had one! (but someone reported that the LTE variants do)

From Sensor Readout (onyxbits), you should have: LIS3DH accelerometer, AK8963 magnetic field sensor and orientation sensor, CT406 proximity sensor and light sensor. I'm still on 4.4.2 (stock, no root, Boost to Page Plus). I'd say try Sensor Readout.
This could easily be a broken app, have you tried another one. Also, if the phone is working as you expect it, why would you assume all your sensors are broken if an app can't read them?
 
samwheat
Old
(Last edited by samwheat; 28th July 2014 at 02:27 PM.)
#4  
Senior Member - OP
Thanks Meter 45
Posts: 226
Join Date: Feb 2011
I ve done factory reset and wipe cache ... I m on dalvik . Still no proximity sensor . It s frustrating

i d assume it s off or death beacause when i make a call screen does not go off . I don t see an option in setting for this .



Sent from my XT1033 using XDA Free mobile app
Attached Images
File Type: jpg 1406552386588.jpg - [Click for QR Code] (62.8 KB, 64 views)
File Type: jpg 1406552396032.jpg - [Click for QR Code] (43.2 KB, 57 views)
File Type: jpg 1406552404807.jpg - [Click for QR Code] (61.5 KB, 58 views)
 
Broken_motoG
Old
#5  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Jul 2014
Could be worse - mine HARD bricked, with no modifications other than an unlocked bootloader.
 
samwheat
Old
#6  
Senior Member - OP
Thanks Meter 45
Posts: 226
Join Date: Feb 2011
Also i get delay when i press power button for wake up


4.4.4 ruined my phone



Sent from my Nexus 10 using XDA Free mobile app
 
TechMinerUK
Old
#7  
TechMinerUK's Avatar
Member
Thanks Meter 5
Posts: 42
Join Date: Jun 2013
Quote:
Originally Posted by samwheat View Post
Also i get delay when i press power button for wake up


4.4.4 ruined my phone



Sent from my Nexus 10 using XDA Free mobile app
Do you live in the EU, if so just return it to your retailer its better for them to be burdend instead of you as you don't want it to go out of warrenty
If you don't live in the EU have you unlocked the bootloader, if not then send it back again

I know it's annoying but it is the best soloution if everything else fails

ROM: CyanogenMod 11 Snapshots
Kernel: Stock Kernel

"A chain is only as strong as its weakest link, at XDA the devs are the main chain and our phones are the weak links"
The Following User Says Thank You to TechMinerUK For This Useful Post: [ Click to Expand ]
 
samwheat
Old
#8  
Senior Member - OP
Thanks Meter 45
Posts: 226
Join Date: Feb 2011
Thank you

Sent from my XT1033 using XDA Free mobile app

The Following User Says Thank You to samwheat For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes