Post Reply
Exclamation

[Q] A very hard brick (whitout bootanimation)

27th August 2014, 03:55 AM   |  #1  
OP Senior Member
Thanks Meter: 110
 
665 posts
Join Date:Joined: May 2012
Hi guys,

First of all, im very sorry for my english, im really doing my best!


I have an XT1032 (from Telcel Mexico) that ended in bootloop (im attaching some pics).

I already tried to flash all the 4.4.2 stock firmware (from http://sbf.droid-developers.org/phone.php?device=14) from my carrier but no one works on my phone. Every time that restarts end whit a bootloop.

The phone just show the warning message an then the next screen goes completely black, after a few seconds its restarted.

I dont know what else to do... ┐Maybe flashing another stock firmware? I think the partitions are messed or something.

Thanks in advance.
27th August 2014, 03:57 AM   |  #2  
OP Senior Member
Thanks Meter: 110
 
665 posts
Join Date:Joined: May 2012
Sorry, pic here:
Attached Images
File Type: jpg IMG_20140826_213728272.jpg - [Click for QR Code] (173.3 KB, 67 views)
27th August 2014, 04:35 PM   |  #3  
OP Senior Member
Thanks Meter: 110
 
665 posts
Join Date:Joined: May 2012
Solved, thanks.
28th August 2014, 01:37 AM   |  #4  
angelgzg's Avatar
Senior Member
Flag Maracay
Thanks Meter: 28
 
247 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by conquesoextra

Solved, thanks.

how you solved
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto G Q&A, Help & Troubleshooting by ThreadRank