Google Play Developer Distribution Agreement Due Tomorrow

Every once in a while, Google updates theGoogle PlayDeveloper Distribution … more

LG to Release Octa-Core “Nuclun” SoC in the LG G3 Screen

LG is set to follow the likes of Samsung and other manufacture its own … more

Lockdown Pro 2 Brings Material Design and Media Support

Back in March of this year, we took a look at a rather innovated security application … more

Mural Watchface Brings 500px to Android Wear

On a traditional watch, you can’t really do too much to change its appearance once … more
Post Reply

[Q] Stuck in Fastboot with Low Battery with no recovery

OP tringaaaaaaaaaa

21st August 2014, 11:07 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: May 2014
Hi everyone!
I'm stuck at fastboot screen with low battery, no recovery and no rom installed because everytime I want to flash a firmware I get some kind of error.
Can anybody help me to charge the phone so I can try flash a recovery? I tried with wall charger but it doesn't work. With usb cable it says it's charging but it still remains with Low Battery.

Please somebody help me
21st August 2014, 11:55 AM   |  #2  
Senior Member
Thanks Meter: 1,061
 
1,540 posts
Join Date:Joined: May 2008
  1. Plug it into the charger
  2. Hold the VOL DOWN key
  3. While still holding the VOL DOWN key, press and hold the POWER key
  4. Hold both keys down for over 120 seconds. This is more than two minutes and will seem like a long time. You might want to time yourself to make sure you hold it longer than two minutes.
  5. After holding the keys down for more than two minutes, release them.
  6. The Fastboot screen will display, and charging should be indicated.


If you have tried the above and it didn't work, try this:
  • Plug in the phone for 15 minutes.
  • Proceed to Step 2 above.
21st August 2014, 09:02 PM   |  #3  
hhp_211's Avatar
Recognized Contributor
Thanks Meter: 595
 
1,451 posts
Join Date:Joined: May 2008
Quote:
Originally Posted by lost101

  1. Plug it into the charger
  2. Hold the VOL DOWN key
  3. While still holding the VOL DOWN key, press and hold the POWER key
  4. Hold both keys down for over 120 seconds. This is more than two minutes and will seem like a long time. You might want to time yourself to make sure you hold it longer than two minutes.
  5. After holding the keys down for more than two minutes, release them.
  6. The Fastboot screen will display, and charging should be indicated.


If you have tried the above and it didn't work, try this:
  • Plug in the phone for 15 minutes.
  • Proceed to Step 2 above.


Hey I have done this before and just tried it again after the following scenario:

this morning, charged battery with phone off to 100%,,,
powered on, left plugged in charging,,,
did some things on phone,,,
unplugged from charger,,,
did some things ,,,
battery charge was at about 96% started playing hillclimb racing,,,
played maybe 3-10 minutes,,, and during the game it pops up with the dreaded "battery low... shutting down..."

plugged in showed about 5%,,,
did the vol down power ~2 minutes
into fastboot chose recovery, then choose power off

now battery shows 55% right away...

what gives?
I guess holding the buttons clear the battery.bin stats?



.
21st August 2014, 09:13 PM   |  #4  
Senior Member
Thanks Meter: 1,061
 
1,540 posts
Join Date:Joined: May 2008
This is a known bug and should be fixed if you are able to upgrade to 4.4.4, or better yet flash the full 4.4.4 firmware image.
21st August 2014, 09:52 PM   |  #5  
hhp_211's Avatar
Recognized Contributor
Thanks Meter: 595
 
1,451 posts
Join Date:Joined: May 2008
Quote:
Originally Posted by lost101

This is a known bug and should be fixed if you are able to upgrade to 4.4.4, or better yet flash the full 4.4.4 firmware image.

Sorry, you are limited to 8 thanks per day

Thanks!
I saw that from your other post right after I posted this and I have read about it several weeks ago,,,
I am currently on 4.4.4 liquid smooth 8-17-2014
and have had 4.4.4 and this issue on most all other ROMs I have been trying out to some degree. and sometimes it seems worse that others...

Was more curious to what gets cleared by holding those buttons..?
21st August 2014, 09:56 PM   |  #6  
Senior Member
Thanks Meter: 1,061
 
1,540 posts
Join Date:Joined: May 2008
Quote:
Originally Posted by hhp_211

Sorry, you are limited to 8 thanks per day

Thanks!
I saw that from your other post right after I posted this and I have read about it several weeks ago,,,
I am currently on 4.4.4 liquid smooth 8-17-2014
and have had 4.4.4 and this issue on most all other ROMs I have been trying out to some degree. and sometimes it seems worse that others...

Was more curious to what gets cleared by holding those buttons..?

Custom ROMs won't include the fix afaik. Unless someone deliberately adds it.
21st August 2014, 10:26 PM   |  #7  
hhp_211's Avatar
Recognized Contributor
Thanks Meter: 595
 
1,451 posts
Join Date:Joined: May 2008
Quote:
Originally Posted by lost101

Custom ROMs won't include the fix afaik. Unless someone deliberately adds it.

Sorry, you are limited to 8 thanks per day

Thanks

Ahhh, Is there a commit or file that has this. Checked around some but I haven't seen anything
21st August 2014, 10:45 PM   |  #8  
Senior Member
Thanks Meter: 1,061
 
1,540 posts
Join Date:Joined: May 2008
Quote:
Originally Posted by hhp_211

Ahhh, Is there a commit or file that has this. Checked around some but I haven't seen anything

The official Motorola forum post is all I know, but a dev will have to investigate it at some point. Motorola might be willing to assist.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto G Q&A, Help & Troubleshooting by ThreadRank