FORUMS

OnePlus 2 Announced: Specs, Price and Details

The OnePlus 2 has just had its Virtual Reality Launch event, and at the XDA Office we all … more

A Helpful Guide to Music Streaming Services

With the launch of Apple Music, music streaming services have recently gained a lot of … more

An Inside Look at the Redesign of Business Calendar

The much-acclaimed calendar app, Business Calendar, underwent a major design … more

New Android One Device Dead On Arrival

Today, Google announced the second generation of Android One devices, with the new Lava Pixel … more

[Q] [Custom ROMs] Stuck in Bootloop after many attempts

23 posts
Thanks Meter: 2
 
By barky02, Junior Member on 17th April 2014, 09:45 AM
Post Reply Subscribe to Thread Email Thread
Hey guys,

I have followed many tutorials (video and text) on how to flash ROMs on the Moto G, but to no avail.

I followed all the steps correctly, and my Moto G is stuck in a boot loop after 10 minutes. This happens every time I want to flash a ROM, and it has happened with many different ROMs, what am I doing wrong?

I have wiped all the wipey stuff and whatnot, I just don't know why it isn't working!

This is my first post, so please call me out if i missed any details I need to write down

Custom ROMs I have tried:
CyanogenMOD (Nightly)
Paranoid Android (unoffical)
C-Rom


Any help at all is much appreciated

Regards,
barky02
 
 
17th April 2014, 02:06 PM |#2  
Member
Thanks Meter: 11
 
Donate to Me
More
Quote:
Originally Posted by barky02

Hey guys,

I have followed many tutorials (video and text) on how to flash ROMs on the Moto G, but to no avail.

I followed all the steps correctly, and my Moto G is stuck in a boot loop after 10 minutes. This happens every time I want to flash a ROM, and it has happened with many different ROMs, what am I doing wrong?

I have wiped all the wipey stuff and whatnot, I just don't know why it isn't working!

This is my first post, so please call me out if i missed any details I need to write down

Custom ROMs I have tried:
CyanogenMOD (Nightly)
Paranoid Android (unoffical)
C-Rom


Any help at all is much appreciated

Regards,
barky02

Happened to me at first too, when i had 4.4.2 stock in my Moto G, CM11 gets stuck in the bootanimation forever, what i did is downgrade to 4.3 (including the recovery) and then installed CM11.
The Following 2 Users Say Thank You to Z-WolF For This Useful Post: [ View ]
17th April 2014, 02:07 PM |#3  
OP Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by Z-WolF

Happened to me at first too, when i had 4.4.2 stock in my Moto G, CM11 gets stuck in the bootanimation forever, what i did is downgrade to 4.3 (including the recovery) and then installed CM11.


Thanks a lot so how do I downgrade? and where can I find the 4.3 CWM recovery?

Edit: also, isnt 4.3 the upgrade? or is that a typo
Last edited by barky02; 17th April 2014 at 02:11 PM. Reason: typo
17th April 2014, 04:20 PM |#4  
Member
Thanks Meter: 11
 
Donate to Me
More
Quote:
Originally Posted by barky02

Thanks a lot so how do I downgrade? and where can I find the 4.3 CWM recovery?

Edit: also, isnt 4.3 the upgrade? or is that a typo

What i meant was that you need to flash the 4.3 stock recovery, along the 4.3 rom. those files normally come together.
Then you flash the custom recovery of your choice (i used CWM 6.0.4.7 touch) and CM11.
Look Here

4.3 = Jelly Bean Android
4.4 = KitKat Android
Last edited by Z-WolF; 17th April 2014 at 04:26 PM.
17th April 2014, 04:32 PM |#5  
alezardstar's Avatar
Senior Member
Thanks Meter: 248
 
More
Quote:
Originally Posted by Z-WolF

What i meant was that you need to flash the 4.3 stock recovery, along the 4.3 rom. those files normally come together.
Then you flash the custom recovery of your choice (i used CWM 6.0.4.7 touch) and CM11.
Look Here

4.3 = Jelly Bean Android
4.4 = KitKat Android

Dude, I completely understand you but I want to be very sure about what I will do foot try another time.

I back to 4.3 image downloading it here ( http://sbf.droid-developers.org/phone.php?device=14) and it already has the 4.3 recovery inside or I must to download it (from where?). Can you share the thread where you found the CWM recovery, please? Just to do it identical as you.

Thanks in advance.
17th April 2014, 05:22 PM |#6  
Member
Thanks Meter: 11
 
Donate to Me
More
Quote:
Originally Posted by alezardstar

Dude, I completely understand you but I want to be very sure about what I will do foot try another time.

I back to 4.3 image downloading it here ( http://sbf.droid-developers.org/phone.php?device=14) and it already has the 4.3 recovery inside or I must to download it (from where?). Can you share the thread where you found the CWM recovery, please? Just to do it identical as you.

Thanks in advance.

let me see...
the guide to downgrade to 4.3 is this one
the guide to install CMW and CM11 is in cyanogenmod's wiki, you can find it here

as far as i know every (or at least most) stock ROM zip or tar file out there comes with a "recovery.img"
17th April 2014, 05:57 PM |#7  
alezardstar's Avatar
Senior Member
Thanks Meter: 248
 
More
Quote:
Originally Posted by Z-WolF

let me see...
the guide to downgrade to 4.3 is this one
the guide to install CMW and CM11 is in cyanogenmod's wiki, you can find it here

as far as i know every (or at least most) stock ROM zip or tar file out there comes with a "recovery.img"

For recovery images, use these links: http://forum.xda-developers.com/show....php?t=2563599 http://goo.im/devs/OpenRecovery/xt10...0.0-xt1032.img The links of CM Wiki are down. I will report how it goes ASAP I can try downgrading to 4.3 stock firmware and doing what you told us.

Edit: Yeah, it works. Just downgrade to 4.3 and you will be nice to go. Thank you so much.
Last edited by alezardstar; 17th April 2014 at 11:17 PM.
18th April 2014, 01:02 AM |#8  
ykdr-scott's Avatar
Senior Member
Flag birmingham
Thanks Meter: 39
 
More
Yup downgrade to 4.3 needed then you'll have no problems

Sent from my Moto G using xda app-developers app
19th April 2014, 10:22 PM |#9  
Senior Member
Thanks Meter: 23
 
More
Happened to me as well (mine was rooted too), I followed the exact same steps Z-Wolf mentioned after searching and this seems to be a common problem.
Last edited by BaghiXDA; 19th April 2014 at 10:26 PM.
23rd April 2014, 02:40 AM |#10  
ATRIXXIRTA's Avatar
Senior Member
Flag The Shangri-La Motel
Thanks Meter: 766
 
More
I bought my device already upgraded to 4.4.2. I was able to install c-rom with no issue. I'm using tweaky ROM right now.

I'm curious as to why some devices need to downgrade and some don't?

Sent from my XT1032 using Tapatalk
23rd April 2014, 01:08 PM |#11  
Member
Thanks Meter: 3
 
More
What I did was installing cm11 from GPE and then wipe all cache and wipe system data or something like that (it deletes everything un your infernal sd), it worked for me after having bootloop with every ROM I tried. Ask the guys for those wipes ( I think it was format system/data but I don't remember very well).
Last edited by fckland; 23rd April 2014 at 01:23 PM.

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes