Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,812,758 Members 46,404 Now Online
XDA Developers Android and Mobile Development Forum

Viper4android on MOTO G

Tip us?
 
jkoetsier
Old
#1  
jkoetsier's Avatar
Senior Member - OP
Thanks Meter 68
Posts: 238
Join Date: Dec 2012
Location: Scherpenzeel
Default Viper4android on MOTO G

Guys, is there anyone who got Viper4Android to work on his MOTO G? If yes, what did you do to get it working?
I tried nearly everything, but it seems it just doesn't work...
thanks in advance,

Jkoetsier
 
KDB223
Old
#2  
KDB223's Avatar
Senior Member
Thanks Meter 93
Posts: 371
Join Date: Aug 2013
Location: Liberty City
I have it working perfectly fine on my XT1033 on "Super Audio Quality"!
Sounds so ****ing good!!!!



-sent from my little moto beast

HIT THE BUTTON IF I WAS OF ANY HELP !



Device : [Rooted] Motorola Moto G (XTI033) Sony Xperia E C1504
ROM : Stock 4.4.4
Firmware : 21.12.40.falcon_umtsds.AsiaRetail.en.03
Kernel : Hybrid Kernel v012m (by @faux123)
Recovery : TWRP v2.7.1.1 (official)
Bootloader Status : UNLOCKED

========== LAG IS THE ENEMY ==========
 
jkoetsier
Old
(Last edited by jkoetsier; 9th July 2014 at 11:48 AM.)
#3  
jkoetsier's Avatar
Senior Member - OP
Thanks Meter 68
Posts: 238
Join Date: Dec 2012
Location: Scherpenzeel
Well, ok, thanks, will try it again...
Edit: tried again, and I don't know why, but it works great now... Sound is absolutely awesome!!
Sent from my XT1039 using XDA Premium 4 mobile app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes